TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Central Nexus > Announcements & News

Upcoming Server Hardware upgrades

Announcements & News

 
Reply
Thread Tools Display Modes
Unread 12-03-2010, 03:41 PM   #11
Senior Member (500+)
 
RootbeaR's Avatar
 
Join Date: Sep 2009
Location: Canada
Posts: 837
Thanks: 12
Thanked 96 Times in 84 Posts
Rep Power: 250 RootbeaR will become famous soon enoughRootbeaR will become famous soon enough



Windows XP Windows 7 Windows 8 Linux


Re: Upcoming Server Hardware upgrades

I hope so. I was going through withdrawals this am.

Sponsored Links
__________________
"All hear my warning
Never turn your back
Or I'll attack...attack..."
The Ripper
Judas Priest
RootbeaR is offline   Reply With Quote
Unread 12-03-2010, 04:36 PM   #12
Webmaster
Thread Starter
 
Strider's Avatar
 
Join Date: Nov 2005
Location: Interwebs
Posts: 5,053
Thanks: 637
Thanked 733 Times in 616 Posts
Mood: Busy
Blog Entries: 6
Rep Power: 9050 Strider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly Eminent

Intel Nvidia

Windows Server Windows 7 Windows 10 Linux


Re: Upcoming Server Hardware upgrades

If you are experiencing problems please run these commands and post the results here.


1. 100 ping results to the domain.

Code:
ping -c 100 techtalkz.com
2. Traceroute results to the domain.
Code:
traceroute techtalkz.com
Strider is offline   Reply With Quote
Unread 15-03-2010, 10:35 PM   #13
Senior Member (500+)
 
RootbeaR's Avatar
 
Join Date: Sep 2009
Location: Canada
Posts: 837
Thanks: 12
Thanked 96 Times in 84 Posts
Rep Power: 250 RootbeaR will become famous soon enoughRootbeaR will become famous soon enough



Windows XP Windows 7 Windows 8 Linux


Re: Upcoming Server Hardware upgrades

I'm having a problem with search for new posts.

Keeps telling me a new post, last post by security expert.

I have 5 pics to describe the situation. Note times in screenshots!
Attached Images
File Type: jpg IP61.jpg (106.7 KB, 5 views)
File Type: jpg IP62.jpg (113.7 KB, 5 views)
File Type: jpg IP63.jpg (89.8 KB, 5 views)
File Type: jpg IP64.jpg (95.6 KB, 5 views)
File Type: jpg IP65.jpg (94.8 KB, 5 views)
__________________
"All hear my warning
Never turn your back
Or I'll attack...attack..."
The Ripper
Judas Priest
RootbeaR is offline   Reply With Quote
Unread 16-03-2010, 09:32 AM   #14
Senior Member (500+)
 
horheg's Avatar
 
Join Date: Nov 2009
Posts: 956
Thanks: 34
Thanked 119 Times in 116 Posts
Rep Power: 302 horheg has a spectacular aura abouthorheg has a spectacular aura about


Windows XP Windows 7 Linux Mac OS


Re: Upcoming Server Hardware upgrades

Do I have to do anything to switch over to the new forum version or is it already running for all users, including me?

I'm asking because on my side I don't see any difference at all.
horheg is offline   Reply With Quote
Unread 07-04-2010, 08:09 PM   #15
Elite Member (1000+)
 
Comptronic's Avatar
 
Join Date: Feb 2010
Location: USA
Posts: 1,362
Thanks: 241
Thanked 174 Times in 142 Posts
Mood: Busy
Blog Entries: 5
Rep Power: 3177 Comptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly Renowned

Intel

Windows XP Windows Vista Windows 7 Windows 8


Send a message via AIM to Comptronic
Re: Upcoming Server Hardware upgrades

Quote:
Originally Posted by Strider View Post
Server upgrade is completed. The downtime was around 45 minutes (1.20 AM to 2.05 AM CST on 02/24/2010).

All services are up and running. We are closely monitoring the performance but if you notice any problems feel free to share.
I was trying to edit my Albums in my profile but it wasn't working. I clicked on the title of my album and it just cycled back to the list of Photo Albums I have.
Comptronic is offline   Reply With Quote
Unread 14-04-2010, 06:02 PM   #16
Elite Member (1000+)
 
Comptronic's Avatar
 
Join Date: Feb 2010
Location: USA
Posts: 1,362
Thanks: 241
Thanked 174 Times in 142 Posts
Mood: Busy
Blog Entries: 5
Rep Power: 3177 Comptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly Renowned

Intel

Windows XP Windows Vista Windows 7 Windows 8


Send a message via AIM to Comptronic
Re: Upcoming Server Hardware upgrades

Quote:
Originally Posted by Comptronic View Post
I was trying to edit my Albums in my profile but it wasn't working. I clicked on the title of my album and it just cycled back to the list of Photo Albums I have.
Now it brings me to a thumbnail folder and still not able to edit the album.
Comptronic is offline   Reply With Quote
Unread 14-04-2010, 07:07 PM   #17
Webmaster
Thread Starter
 
Strider's Avatar
 
Join Date: Nov 2005
Location: Interwebs
Posts: 5,053
Thanks: 637
Thanked 733 Times in 616 Posts
Mood: Busy
Blog Entries: 6
Rep Power: 9050 Strider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly Eminent

Intel Nvidia

Windows Server Windows 7 Windows 10 Linux


Re: Upcoming Server Hardware upgrades

Quote:
Now it brings me to a thumbnail folder and still not able to edit the album.
I just created an Album without any problems. Could you try creating a new Album using a different title (avoid using any of the words in the old title).
Strider is offline   Reply With Quote
Unread 14-04-2010, 07:31 PM   #18
Elite Member (1000+)
 
Comptronic's Avatar
 
Join Date: Feb 2010
Location: USA
Posts: 1,362
Thanks: 241
Thanked 174 Times in 142 Posts
Mood: Busy
Blog Entries: 5
Rep Power: 3177 Comptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly Renowned

Intel

Windows XP Windows Vista Windows 7 Windows 8


Send a message via AIM to Comptronic
Re: Upcoming Server Hardware upgrades

Quote:
Originally Posted by Strider View Post
I just created an Album without any problems. Could you try creating a new Album using a different title (avoid using any of the words in the old title).
Look at what we have here, one of your Albums in my profile. How can I delete some Albums and start fresh?
Attached Images
File Type: jpg User CP Albums problem.JPG (76.2 KB, 4 views)
Comptronic is offline   Reply With Quote
Unread 18-04-2010, 09:10 AM   #19
Webmaster
Thread Starter
 
Strider's Avatar
 
Join Date: Nov 2005
Location: Interwebs
Posts: 5,053
Thanks: 637
Thanked 733 Times in 616 Posts
Mood: Busy
Blog Entries: 6
Rep Power: 9050 Strider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly Eminent

Intel Nvidia

Windows Server Windows 7 Windows 10 Linux


Re: Upcoming Server Hardware upgrades

Quote:
Look at what we have here, one of your Albums in my profile. How can I delete some Albums and start fresh?
Ok, I managed to delete those Albums after changing a few url settings. Can you please try re-creating the album?
Strider is offline   Reply With Quote
Unread 19-04-2010, 04:11 AM   #20
Elite Member (1000+)
 
Comptronic's Avatar
 
Join Date: Feb 2010
Location: USA
Posts: 1,362
Thanks: 241
Thanked 174 Times in 142 Posts
Mood: Busy
Blog Entries: 5
Rep Power: 3177 Comptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly Renowned

Intel

Windows XP Windows Vista Windows 7 Windows 8


Send a message via AIM to Comptronic
Re: Upcoming Server Hardware upgrades

Sponsored Links
Quote:
Originally Posted by Strider View Post
Ok, I managed to delete those Albums after changing a few url settings. Can you please try re-creating the album?
Thanks for the deletion of the albums. I tried to re-create the album and it didn't work. I uploaded 3 pictures but none of them were showing. The only thing that was showing was 3 rectangles where the pictures would be. So...I just created a new Album with a completely different title and the 3 original pictures I was trying to upload and it worked.
My Albums are now working again. I was able to add pictures and change the description of the Albums with no problems (except for the "re-creation" Album).

Sponsored Links
Comptronic is offline   Reply With Quote
Reply

Thread Tools
Display Modes



< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 07:10 AM.


vBulletin, Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2005-2016, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional