TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Central Nexus > Announcements & News

Forum Upgrade - The New Homepage Preview

Announcements & News

 
Reply
Thread Tools Display Modes
Unread 12-03-2010, 09:14 PM   #1
Webmaster
Thread Starter
 
Strider's Avatar
 
Join Date: Nov 2005
Location: Interwebs
Posts: 5,054
Thanks: 637
Thanked 733 Times in 616 Posts
Mood: Busy
Blog Entries: 6
Rep Power: 9050 Strider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly Eminent

Intel Nvidia

Windows Server Windows 7 Windows 10 Linux


Forum Upgrade - The New Homepage Preview

I've been working on porting the default theme to the new version of our back end software. This is what I have so far:


We will use this untill a decent commercial theme is available. But new logo ideas are welcome. I hope we have a few photoshop experts here.

Please share your suggestions and feedbacks.

Sponsored Links
Attached Images
File Type: jpg CMS.jpg (117.5 KB, 8 views)

Last edited by Strider; 12-03-2010 at 09:22 PM..
Strider is offline   Reply With Quote
Unread 12-03-2010, 09:20 PM   #2
Elite Member (1000+)
 
Comptronic's Avatar
 
Join Date: Feb 2010
Location: USA
Posts: 1,362
Thanks: 241
Thanked 174 Times in 142 Posts
Mood: Busy
Blog Entries: 5
Rep Power: 3177 Comptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly Renowned

Intel

Windows XP Windows Vista Windows 7 Windows 8


Send a message via AIM to Comptronic
Re: Forum Upgrade - The New Homepage Preview

It's looking good. I can't wait for the finished version!
Comptronic is offline   Reply With Quote
Thanked Users:
Strider (14-03-2010)
Unread 12-03-2010, 10:08 PM   #3
Junior Member (25+)
 
Join Date: Feb 2010
Posts: 78
Thanks: 3
Thanked 13 Times in 12 Posts
Rep Power: 103 Hydrogen is on a distinguished road


Windows XP Windows Server Windows Vista Windows 7 Linux Mac OS


Re: Forum Upgrade - The New Homepage Preview

Looking nice. Like the fonts. Do include some darker optional themes too
Hydrogen is offline   Reply With Quote
Thanked Users:
Strider (14-03-2010)
Unread 14-03-2010, 08:54 AM   #4
Webmaster
Thread Starter
 
Strider's Avatar
 
Join Date: Nov 2005
Location: Interwebs
Posts: 5,054
Thanks: 637
Thanked 733 Times in 616 Posts
Mood: Busy
Blog Entries: 6
Rep Power: 9050 Strider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly Eminent

Intel Nvidia

Windows Server Windows 7 Windows 10 Linux


Re: Forum Upgrade - The New Homepage Preview

As a preparation of the forum upgrade major server packges are upgraded to the latest versions. We were using Apache 2.2.13, PHP 5.2.10 and MySQL 4.1.22. These are upgraded to v2.2.15, 5.3.2 and 5.1.41 respectivly.

Unfortunately a few of the addons and plugins were not compatible wiht these new version and crashed the forum. Now all the problematic addons are diabled and we are back to normal.

Please report any futher errors, if found.
Strider is offline   Reply With Quote
Unread 14-03-2010, 09:41 AM   #5
Regular Member (100+)
 
SecurityExpert's Avatar
 
Join Date: Mar 2010
Location: CT, USA
Posts: 186
Thanks: 4
Thanked 26 Times in 21 Posts
Rep Power: 114 SecurityExpert is on a distinguished road


Windows XP Windows Vista Windows 7 Linux


Re: Forum Upgrade - The New Homepage Preview

I noticed one bug, minor and I'm surprised I noticed....

The favicon icon doesn't display in the URL Bar.

Browser: Minefield 3.7

CORRECTION: It does display, but it's the generic default VBulletin Icon.
Not the "Red T"
__________________
Don't forget to thank users for useful posts. It helps keep us doing what we do best. Help you!
SecurityExpert is offline   Reply With Quote
Unread 14-03-2010, 02:58 PM   #6
Elite Member (1000+)
 
Comptronic's Avatar
 
Join Date: Feb 2010
Location: USA
Posts: 1,362
Thanks: 241
Thanked 174 Times in 142 Posts
Mood: Busy
Blog Entries: 5
Rep Power: 3177 Comptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly RenownedComptronic is extemly Renowned

Intel

Windows XP Windows Vista Windows 7 Windows 8


Send a message via AIM to Comptronic
Re: Forum Upgrade - The New Homepage Preview

Quote:
Originally Posted by Strider View Post
As a preparation of the forum upgrade major server packges are upgraded to the latest versions. We were using Apache 2.2.13, PHP 5.2.10 and MySQL 4.1.22. These are upgraded to v2.2.15, 5.3.2 and 5.1.41 respectivly.

Unfortunately a few of the addons and plugins were not compatible wiht these new version and crashed the forum. Now all the problematic addons are diabled and we are back to normal.

Please report any futher errors, if found.
I received this message when I tried to click on the "Mark Forums Read" link at the bottom of the page. This never happened before.

Comptronic is offline   Reply With Quote
Unread 14-03-2010, 05:32 PM   #7
Senior Member (500+)
 
Join Date: Nov 2009
Location: Philippines
Age: 35
Posts: 699
Thanks: 49
Thanked 98 Times in 91 Posts
Mood: Stressed
Rep Power: 209 bloodwynd will become famous soon enoughbloodwynd will become famous soon enough


Windows 98 / Windows ME Windows NT / Windows 2000 Windows XP Windows Vista Windows 7


Send a message via Yahoo to bloodwynd Send a message via Skype™ to bloodwynd
Re: Forum Upgrade - The New Homepage Preview

Nice... I like the new look... Simple yet striking...
bloodwynd is offline   Reply With Quote
Unread 14-03-2010, 06:35 PM   #8
Regular Member (100+)
 
SecurityExpert's Avatar
 
Join Date: Mar 2010
Location: CT, USA
Posts: 186
Thanks: 4
Thanked 26 Times in 21 Posts
Rep Power: 114 SecurityExpert is on a distinguished road


Windows XP Windows Vista Windows 7 Linux


Re: Forum Upgrade - The New Homepage Preview

Many of my posts have been trying to double post themselves.

Not sure if anything would be causing that, but just letting you know.
__________________
Don't forget to thank users for useful posts. It helps keep us doing what we do best. Help you!
SecurityExpert is offline   Reply With Quote
Unread 14-03-2010, 06:36 PM   #9
Regular Member (100+)
 
SecurityExpert's Avatar
 
Join Date: Mar 2010
Location: CT, USA
Posts: 186
Thanks: 4
Thanked 26 Times in 21 Posts
Rep Power: 114 SecurityExpert is on a distinguished road


Windows XP Windows Vista Windows 7 Linux


Re: Forum Upgrade - The New Homepage Preview

It did it again!

When I press Quick Reply, it posts my message, then brings me to the Advanced Editor and says:

1. This forum requires that you wait 30 seconds between posts. Please try again in 27 seconds.
__________________
Don't forget to thank users for useful posts. It helps keep us doing what we do best. Help you!
SecurityExpert is offline   Reply With Quote
Unread 14-03-2010, 08:48 PM   #10
Webmaster
Thread Starter
 
Strider's Avatar
 
Join Date: Nov 2005
Location: Interwebs
Posts: 5,054
Thanks: 637
Thanked 733 Times in 616 Posts
Mood: Busy
Blog Entries: 6
Rep Power: 9050 Strider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly Eminent

Intel Nvidia

Windows Server Windows 7 Windows 10 Linux


Re: Forum Upgrade - The New Homepage Preview

Sponsored Links
It's almost 13hrs after the upgrade and I just finished reparing crashed database tables of techtalkz.com. There are few other domains hosted in the server which I'm yet to look into. Apparently it is a MySQL bug, but they are yet to fix it. To summarise, my weekend is ruined.

Now about the forum bug reports:

1. The 'T' Favicon - Fixed

2. "Mark Forums Read" error - Need more time to investigate.

3. Quick Reply issue - It must be alright now. I've been dumping, imprting and reparing huge mysql dbs all day. This must have caused it. If this heppens again please let me know.

Sponsored Links

Last edited by Strider; 14-03-2010 at 08:51 PM..
Strider is offline   Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Link to forum on IE Beta homepage Steve Billingsley Internet Explorer 1 10-04-2008 06:29 PM
Upgrade Vista Launch Preview russganz@gmail.com Windows Vista All 2 11-11-2007 09:10 PM
Why not change this forum to Apple forum Nobody you want to meet.... Verizon 13 30-10-2007 02:05 PM
Query regarding new forum(I want to start a new forum) stuge General Discussions 4 30-05-2007 07:52 AM
Forum Upgrade - Bug Tracker Sam RuleZ Feed Back 10 26-11-2006 10:33 AM


< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 02:22 PM.


vBulletin, Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2005-2016, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional