TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Hardware World > Audio, Display & Video Cards

Windows Audio Service Unique behaviour

Audio, Display & Video Cards

 
Reply
Thread Tools Display Modes
Unread 23-07-2013, 10:21 AM   #1
Newbie
Thread Starter
 
Join Date: Jul 2013
Age: 36
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 Hassan Meekal is an unknown quantity at this point

Intel

Windows Server Windows 7


Windows Audio Service Unique behaviour

hi everyone,

I am using HP 1000 notebook PC ( Core i3 ) with Windows 7 Ultimate x64.

The problem is that when i start my laptop windows give a wellcome sound but after that windows audio service seems to be down because if i play something i can't. Wmp just says cannot play file.

So i have checked the audio service from Services.exe.

Its status is started and set to start automatically.So it shows that service is running but its not.

And strange thing is that when i just refresh Windows Audio Service everythings works good for almost 1 hour and then again wiothout any notice or change in service status it stops working.

So when i keep refreshing service it keeps working.

Please guide how can i make audio playback remain good ?

Thank you.

Sponsored Links
Hassan Meekal is offline   Reply With Quote
Unread 23-07-2013, 02:57 PM   #2
Advanced Member (250+)
 
Join Date: Mar 2013
Age: 26
Posts: 471
Thanks: 3
Thanked 2 Times in 2 Posts
Rep Power: 0 Gooseman is an unknown quantity at this point

Intel Nvidia

Windows 7


Re: Windows Audio Service Unique behaviour

It's pretty weird. I'm not that much into this kind of problems, but I guess that if nothing works out, you could reinstall your operating system.
Gooseman is offline   Reply With Quote
Unread 23-07-2013, 05:02 PM   #3
Tachikoma
 
habibjp's Avatar
 
Join Date: Dec 2009
Location: Leeds
Age: 22
Posts: 2,899
Thanks: 92
Thanked 431 Times in 375 Posts
Mood: Innocent
Blog Entries: 9
Rep Power: 2484 habibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Great

AMD ATi

Windows 10 Linux


Re: Windows Audio Service Unique behaviour

Check that Windows is fully updated and that you have the latest version of your audio driver. If you do, reinstall it anyway.
__________________
FX 4170 @4.8 w/H110
Sabertooth 990FX
XMS3 8GB
840 EVO 250GB
XFX 7870
Corsair GS500
X-Fi
Logitech Z506
---------------------------------------------
I aim to misbehave.
habibjp is offline   Reply With Quote
Unread 23-07-2013, 06:43 PM   #4
Newbie
Thread Starter
 
Join Date: Jul 2013
Age: 36
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 Hassan Meekal is an unknown quantity at this point

Intel

Windows Server Windows 7


Re: Windows Audio Service Unique behaviour

Yes actually i have spent 1 whole day last week installing windows and everything again but after i uninstalled all necessary programs the problem again started.
Also the drivers are latest updated from windows update 2 days ago.
Ok let me try the uninstalling and again installing the audio driver from hp website and report again.
Hassan Meekal is offline   Reply With Quote
Unread 24-07-2013, 06:47 AM   #5
Newbie
Thread Starter
 
Join Date: Jul 2013
Age: 36
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 Hassan Meekal is an unknown quantity at this point

Intel

Windows Server Windows 7


Re: Windows Audio Service Unique behaviour

well i have reinstalled the realtek hd audio driver that i got from from the hp website but the problem persists.
By the way when i just uninstalled the audio driver ,windows itself installed its HD audio driver that was working fine all the time so now after reinstalling driver i again uninstalled it and again windows itself installed its own hd audio driver after restart.
Now that window's own driver works fine.
Please guide what should i do ?
Can i keep working without realtek driver or not ?
The only difference when i install the realtek driver is that a realtek audio manager appears in control panel (and the problems comes again) otherwise windows has picked the hd audio device itself and is running it good and sound quality also looks good.
please guide.

Last edited by Hassan Meekal; 24-07-2013 at 06:50 AM..
Hassan Meekal is offline   Reply With Quote
Unread 24-07-2013, 01:11 PM   #6
Tachikoma
 
habibjp's Avatar
 
Join Date: Dec 2009
Location: Leeds
Age: 22
Posts: 2,899
Thanks: 92
Thanked 431 Times in 375 Posts
Mood: Innocent
Blog Entries: 9
Rep Power: 2484 habibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Great

AMD ATi

Windows 10 Linux


Re: Windows Audio Service Unique behaviour

No need for the realtek stuff. If it works fine with Windows' own driver, those tend to work more efficiently anyway so you might as well stick with that
__________________
FX 4170 @4.8 w/H110
Sabertooth 990FX
XMS3 8GB
840 EVO 250GB
XFX 7870
Corsair GS500
X-Fi
Logitech Z506
---------------------------------------------
I aim to misbehave.
habibjp is offline   Reply With Quote
Unread 26-07-2013, 04:09 PM   #7
Newbie
Thread Starter
 
Join Date: Jul 2013
Age: 36
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 Hassan Meekal is an unknown quantity at this point

Intel

Windows Server Windows 7


Re: Windows Audio Service Unique behaviour

Ok thank you very much for kind guidance.let me use it for sometime ,i will report performance in after sometime.
Hassan Meekal is offline   Reply With Quote
Unread 28-07-2013, 03:35 PM   #8
Newbie
 
Join Date: Jul 2013
Age: 25
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts
Mood: Innocent
Rep Power: 0 Hammad37 is an unknown quantity at this point

Intel

Windows 7


Re: Windows Audio Service Unique behaviour

i also have that kind of situation.
Hammad37 is offline   Reply With Quote
Unread 28-07-2013, 03:44 PM   #9
Newbie
Thread Starter
 
Join Date: Jul 2013
Age: 36
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 Hassan Meekal is an unknown quantity at this point

Intel

Windows Server Windows 7


Re: Windows Audio Service Unique behaviour

Sponsored Links
Guys ,i want to report that when i reinstalled the latest driver from hp website the problem persisted.
But after all i tried a same hd audio driver that i got in the software backup of my hp laptop that hp itself already saved in my system when i bought it.
when i installed that driver that was given in drivers backup believe me the problem is gone.
The change that i noted is that in Startup services (by msconfig.exe) a new option Realtek HD audio manager appeared that is checked to startup at system startup so in this way audio service functions good and problem is gone.
That option didn't appeared when i installed the latest driver from the hp website.
So Really Thank you everyone who has helped me.
Thank You.

Sponsored Links
Hassan Meekal is offline   Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Audio won't start....MMCSS service mtrox Windows Vista All 5 19-04-2008 09:14 AM
Windows Audio Endpoint Builder Service fails to start Kghareus Windows Vista All 0 15-02-2008 02:18 AM
Windows Audio Service will not stay started. scollins Windows XP 1 02-11-2007 03:58 PM
RE: Windows Audio service inactive Rick Latorre Windows Media 2 21-09-2007 12:20 PM


< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 08:01 AM.


vBulletin, Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2005-2016, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional