TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Hardware World > Audio, Display & Video Cards

I have no sound?

Audio, Display & Video Cards

 
Reply
Thread Tools Display Modes
Unread 21-05-2014, 03:51 AM   #1
Newbie
Thread Starter
 
Join Date: May 2014
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 reach is an unknown quantity at this point

Intel

Windows XP


I have no sound?

Well lets see here, I have a gateway 400vtx laptop that has had no sound for a couple of days. I downloaded the Realtek AC'97 sound driver and installed it under the recommended express setup, which looks like is also expressly removed my SigmaTel sound that was on my laptop with out warning me.

Now my laptop can not detect a multimedia device and every time I try to download a different sound device it runs the installation for Realtek. How can I get my sound back?

Sponsored Links
reach is offline   Reply With Quote
Unread 23-05-2014, 08:44 PM   #2
Newbie
Thread Starter
 
Join Date: May 2014
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 reach is an unknown quantity at this point

Intel

Windows XP


Re: I have no sound?

--------------------------------------
Summary
--------------------------------------
Computer Brand Name: Gateway Gateway 400VTX
Operating System: Microsoft Windows XP Home Edition Build 2600
Service Pack: Service Pack 3
Processor: Intel Mobile Celeron-2200 (2200.0 MHz)
Motherboard: Gateway Gateway 400VTX (Intel 852GM/852GMV (Montara-GML) + ICH4-M)
Memory: 768 MBytes (Single-Channel)
Hard Drive: FUJITSU MHV2040AH (38,154 MBytes (40 GB))
Optical Drive: Slimtype COMBO LSC-24081M (Combo CD-R Writer)
Display Adapter: Intel 82852GM(E/V)/PM/855GM(E) (G)MCH - Integrated Graphics Controller [A1] [Gateway 2000]
Intel 82852GM(E/V)/PM/855GM(E) (G)MCH - Integrated Graphics Controller [A1] [Gateway 2000]
Audio Adapter: Intel 82801DB(M) ICH4(-M) - AC'97 Audio Controller [B-1]

--------------------------------------
I Really Need Help
--------------------------------------
reach is offline   Reply With Quote
Unread 29-05-2014, 08:53 PM   #3
Newbie
Thread Starter
 
Join Date: May 2014
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 reach is an unknown quantity at this point

Intel

Windows XP


Re: I have no sound?

Sponsored Links
Solution, Deleted EVERYTHING(in the add/remove program on control panel) that was not a windows component, rebooted, tryed to install and no luck, got blue screen. Then I reinstalled ccleaner and my virus protection software, rebooted and followed intallation instructions from ztucker's link and it worked.



Basically, Delete all non-essential programs. Maybe I just had to wait longer to try and install after reboot? or maybe I just had to delete and re-install and wait five minutes or so for everything to load up, then install.

Sponsored Links
reach is offline   Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Degraded sound quality in PCI sound card Sound Blaster Audigy Live Value Badar Audio, Display & Video Cards 2 07-01-2008 07:42 AM
A background rumble appears in a sound from microphone in Sound blaster Live. D Windows XP 57 30-10-2007 07:57 PM
Re: HP Pavilion Laptop dv5120eu Sound drivers missing NO Sound on Lapt Choogster Windows 64-bit 0 23-10-2007 07:38 PM
Re: HP Pavilion Laptop dv5120eu Sound drivers missing NO Sound on Lapt Choogster Windows 64-bit 0 23-10-2007 06:53 PM
A background rumble appears in a sound from microphone in Sound blaster Live. D Windows XP 6 16-10-2007 09:03 PM


< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 06:52 PM.


vBulletin, Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2005-2016, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional