TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Tech Support Archives > Hardware > Dell

Dell XPS 420 Windows XP Pro SP2 installation success

Dell

 
 
Thread Tools Display Modes
Unread 01-06-2008, 03:28 PM   #11
Newbie
 
Join Date: Jun 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 itschrismck is an unknown quantity at this point
Re: Dell XPS 420 Windows XP Pro SP2 installation success

Everyone thanks for your help and suggestions.

I just completed the install of XP PRO SP2 and 99% of everything works. The only think I am confused about it that my USB runs at 1.0 on the 2 front ports and the 4 rear ports. The 2 rear ports run at 2.0. I see others have had this same issue. I tried all the drivers that were offered by Dell and the ones suggested at the top of this board (thanks Paul).

Has anyone gotten this USB issue resolved?

The only other thing that does not work is the stupid miniview.
This machine runs so fast with XP on it along with all my non vista software and hardware. The reason I switched back was not due to performance but all the hastles Vista causes. I was going to have to buy over $1000 of software and hardware to get all my stuff to work.

This messageboard saved the day & my wallet.
If anyone has any questions about my install I will try to help you so that you to can be “Vista Free”

Sponsored Links

Last edited by Strider; 02-06-2008 at 11:03 AM..
itschrismck is offline  
Unread 16-06-2008, 01:26 PM   #12
gordonhh
Guest
 
Posts: n/a
Re: Dell XPS 420 Windows XP Pro SP2 installation success


Hi Paul,

My name is Gordon, and I recently spent a lot of money on a high-end
Dell XPS 420, with Vista Premium installed. I am in my first few days of
using it, and it is a DISASTER--Vista is the disaster, that is.

Can I call you or you call me so I can possibly pay you a consulting
fee so I can instal XP on this machine?

I am not a techie, so I need some guidance.

My phone number is 973-285-3977 (New Jersey).

Please HELP, if you have the time, and are so inclined.

I am in a bad spot. This Vista is a DISASTER, HORRIBLE.

Thanks!


 
Unread 16-06-2008, 01:54 PM   #13
Newbie
 
Join Date: Jun 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 itschrismck is an unknown quantity at this point
Re: Dell XPS 420 Windows XP Pro SP2 installation success

I can give you a call but first do you have a windows xp pro sp2 disc? You will need that to get started. Whats nice is I left the DELL RECOVERY on the hard drive so if i mess up or want to go back to vista its just a click away.
itschrismck is offline  
Unread 17-06-2008, 01:30 AM   #14
Tom Scales
Guest
 
Posts: n/a
RE: Dell XPS 420 Windows XP Pro SP2 installation success



> -----Original Message-----
> From: gordonhh [mailto:gordonhh.3b3n44@no.email.invalid]
> Posted At: Monday, June 16, 2008 3:02 AM
> Posted To: alt.sys.pc-clone.dell
> Conversation: Dell XPS 420 Windows XP Pro SP2 installation success
> Subject: Re: Dell XPS 420 Windows XP Pro SP2 installation success
>
>
> Hi Paul,
>
> My name is Gordon, and I recently spent a lot of money on a high-end
> Dell XPS 420, with Vista Premium installed. I am in my first few days
> of
> using it, and it is a DISASTER--Vista is the disaster, that is.
>
> Can I call you or you call me so I can possibly pay you a consulting
> fee so I can instal XP on this machine?
>
> I am not a techie, so I need some guidance.
>
> My phone number is 973-285-3977 (New Jersey).
>
> Please HELP, if you have the time, and are so inclined.
>
> I am in a bad spot. This Vista is a DISASTER, HORRIBLE.
>
> Thanks!


Vista runs flawlessly on my XPS410, after some fairly minor tweaking.
If you share your challenges, we can likely help you. The 420 was
designed for Vista, so XP may not be perfect (will run, but....).


 
Unread 02-12-2008, 06:55 AM   #15
Newbie
 
Join Date: Dec 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 slillico is an unknown quantity at this point
Re: Dell XPS 420 Windows XP Pro SP2 installation success

Sponsored Links
Quote:
Originally Posted by Tom Scales View Post

Vista runs flawlessly on my XPS410, after some fairly minor tweaking.
If you share your challenges, we can likely help you. The 420 was
designed for Vista, so XP may not be perfect (will run, but....).
It runs great unless you need the to install a game, i spent months trying to fix it and every time I installed a game it would crash or not run, finally I grew tired of the crap to get the games to run, and installed xp pro, I used a slip streamed version with sp3 and built in drivers for raid and sata, installed the drivers as suggested by the OP with a few I went to the manufacturer site, i.e amd for the video HD 2600, I installed need for speed underground and call of duty world at war, both would not install in vista, and now the games work flawlessly at a higher resolution, the computer flies, reboot and start in less than 15 seconds, games have no chop or lag, this is a great computer now, thank you xp.

Its a bit of a hassle trying to get XP to install, however if you find the raid and sata version I used, you can format and install with no need for the F6.

Sponsored Links
slillico is offline  
 

Thread Tools
Display Modes



< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 09:44 PM.


vBulletin, Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2005-2016, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional