TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Hardware World > General Hardware

Laptop boot issue

General Hardware

 
Reply
Thread Tools Display Modes
Unread 20-12-2014, 11:54 PM   #1
Newbie
Thread Starter
 
Join Date: Dec 2014
Age: 28
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 mvritmi is an unknown quantity at this point

Intel Nvidia

Windows 7


Question Laptop boot issue

So, I've owned my P151HM1 gaming laptop for around 3 years now and for the most part I haven't had any issues. However when I start my laptop it always defaults to booting off of the ethernet card(even after switching my SSD to the #1 position in the bios menu). Normally this isn't that much of an issue as I can just cycle through the bios boot options using CTRL+ALT+DEL. The main issue that I am having now is that the last time I was using my laptop, I used hibernate instead of the normal "sleep" or "standby". Now, whenever I attempt to start my laptop up the message "Resume from hibernate" is on my screen which is normal except it tries to resume using the ethernet card. If the laptop is in hibernate, evidently I am not able to access the BIOS menu or cycle through my boot drives. I have read that a way to fix this might just be taking the battery out and letting any residual power that the motherboard might be running off of fade away over time. I read that this normally only takes 20 minutes or so. I tried waiting 20 minutes and it didn't work so I just tried again but waited a few hours this time before putting the battery back in and attempting to start my laptop up. The laptop is still attempting to boot from hibernate. Does anyone know of any way to get to the BIOS menu from the hibernate screen? Or does anyone know of anyway to fully shut off my laptop(to get rid of hibernate), and just start up normally? Any assistance would be greatly appreciated.

Sponsored Links
mvritmi is offline   Reply With Quote
Unread 21-12-2014, 12:59 AM   #2
Tachikoma
 
habibjp's Avatar
 
Join Date: Dec 2009
Location: Leeds
Age: 23
Posts: 2,913
Thanks: 94
Thanked 431 Times in 375 Posts
Mood: Innocent
Blog Entries: 9
Rep Power: 2487 habibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Great

AMD ATi

Windows 10 Linux


Re: Laptop boot issue

Sounds like a factory reset (of the BIOS) might help. Take the battery out, unplug the PSU, then press and hold the power button for 30 seconds. Then reinsert the battery, plug it in and turn it on and it should work as normal.

With that said, I have never heard of a BIOS interfering with hibernation like that, or disregarding boot settings either for that matter. Windows handles hibernation, not the BIOS AFAIK. And if your BIOS tries to boot from a device other than the one you have specified in the settings, either there is a setting buried somewhere that you have missed, or there is something wrong with your hardware IMO.
__________________
FX 4170 @4.8 w/H110
Sabertooth 990FX
XMS3 8GB
840 EVO 250GB
XFX 7870
Corsair GS500
X-Fi
Logitech Z506
---------------------------------------------
I aim to misbehave.
habibjp is offline   Reply With Quote
Unread 21-12-2014, 01:17 AM   #3
Newbie
Thread Starter
 
Join Date: Dec 2014
Age: 28
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 mvritmi is an unknown quantity at this point

Intel Nvidia

Windows 7


Re: Laptop boot issue

No luck on the bios factory reset. Thanks for the tipper though. 😄
mvritmi is offline   Reply With Quote
Unread 22-12-2014, 09:55 AM   #4
Advanced Member (250+)
 
thjeyam's Avatar
 
Join Date: Jan 2010
Location: Chennai
Posts: 472
Thanks: 44
Thanked 60 Times in 47 Posts
Mood: Relaxed
Rep Power: 157 thjeyam will become famous soon enough


Windows XP Windows 7


Send a message via AIM to thjeyam Send a message via Yahoo to thjeyam Send a message via Skype™ to thjeyam
Re: Laptop boot issue

you might think silly but you have chk i hope
Did you check your Power options
__________________
regards.,
Thanapal D


"The race is not over bícoz I have not won yet!"
thjeyam is offline   Reply With Quote
Unread 22-12-2014, 05:45 PM   #5
Tachikoma
 
habibjp's Avatar
 
Join Date: Dec 2009
Location: Leeds
Age: 23
Posts: 2,913
Thanks: 94
Thanked 431 Times in 375 Posts
Mood: Innocent
Blog Entries: 9
Rep Power: 2487 habibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Great

AMD ATi

Windows 10 Linux


Re: Laptop boot issue

Ok hmm. Have you tried disabling the ethernet card in the BIOS? Just to see if that changes anything?

thjeyam he can't get into Windows to do that, read the OP
__________________
FX 4170 @4.8 w/H110
Sabertooth 990FX
XMS3 8GB
840 EVO 250GB
XFX 7870
Corsair GS500
X-Fi
Logitech Z506
---------------------------------------------
I aim to misbehave.
habibjp is offline   Reply With Quote
Unread 22-12-2014, 05:49 PM   #6
Tachikoma
 
habibjp's Avatar
 
Join Date: Dec 2009
Location: Leeds
Age: 23
Posts: 2,913
Thanks: 94
Thanked 431 Times in 375 Posts
Mood: Innocent
Blog Entries: 9
Rep Power: 2487 habibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Greathabibjp is just Great

AMD ATi

Windows 10 Linux


Re: Laptop boot issue

Sponsored Links
The factory reset should at the very least have got it out of hibernate, hibernation is not (supposed to be) possible when the power to the RAM is cut. The only thing I can think is if the SSD has an internal battery, and Windows has actually hibernated onto the SSD? I'm not even sure if that is possible, but if it is, a factory reset of the SSD will fix it (but will also wipe any data on it).

Sponsored Links
__________________
FX 4170 @4.8 w/H110
Sabertooth 990FX
XMS3 8GB
840 EVO 250GB
XFX 7870
Corsair GS500
X-Fi
Logitech Z506
---------------------------------------------
I aim to misbehave.
habibjp is offline   Reply With Quote
Reply

Tags
bios, hibernate, laptop, p151hm1, startup

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Win XP Boot Up Issue pfanelli Windows XP 1 22-04-2008 05:15 PM
Vista Boot issue Gorge Lucas Windows Vista All 3 04-04-2008 01:14 AM
Cold Boot issue KL Hardware 6 03-04-2008 04:29 PM
Boot from CD Issue hidekelip Windows XP 4 19-03-2008 06:12 AM
[boot issue] Interpretation of message being seen on boot Pseudo Silk Kimono Ubuntu Linux 37 29-08-2007 12:31 PM


< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 03:06 PM.


vBulletin, Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2005-2016, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional