TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Tech World > General Q&A

Having video problems after fresh install

General Q&A

 
Reply
Thread Tools Display Modes
Unread 31-01-2017, 03:15 AM   #1
Regular Member (100+)
Thread Starter
 
mm8844's Avatar
 
Join Date: Feb 2010
Posts: 136
Thanks: 138
Thanked 11 Times in 8 Posts
Mood: Paranoid
Rep Power: 100 mm8844 is on a distinguished road


Windows 7


Having video problems after fresh install

Hey,
I just installed a new SSD and a fresh installation of Windows 10 and for the life of me I can't figure out what's going on with watching videos on sites. Sometimes I'd get about 10% of the screen frozen, sometimes it'll just be totally black untill I refresh the page. I installed & updated drivers.
Any idea of what the problem could be?

Thanks.

Sponsored Links
mm8844 is offline   Reply With Quote
Unread 31-01-2017, 11:23 AM   #2
Webmaster
 
Strider's Avatar
 
Join Date: Nov 2005
Location: Interwebs
Posts: 5,056
Thanks: 637
Thanked 734 Times in 617 Posts
Mood: Busy
Blog Entries: 6
Rep Power: 9052 Strider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly Eminent

Intel Nvidia

Windows Server Windows 7 Windows 10 Linux


Re: Having video problems after fresh install

Have you tried different browsers? Are these videos Flash or HTML5?
Strider is offline   Reply With Quote
Thanked Users:
mm8844 (01-02-2017)
Unread 01-02-2017, 08:48 AM   #3
Regular Member (100+)
Thread Starter
 
mm8844's Avatar
 
Join Date: Feb 2010
Posts: 136
Thanks: 138
Thanked 11 Times in 8 Posts
Mood: Paranoid
Rep Power: 100 mm8844 is on a distinguished road


Windows 7


Re: Having video problems after fresh install

Hey Strider,
Thank you for getting back to me on this issue.
Definitely flash, but could be HTML5 as well. These problems occur using latest Firefox browser. I did try using Edge and there is NO similar problem.
I'm going to reinstall Firefox and see if the problem persists.

mm8844 is offline   Reply With Quote
Unread 02-02-2017, 12:13 AM   #4
Regular Member (100+)
Thread Starter
 
mm8844's Avatar
 
Join Date: Feb 2010
Posts: 136
Thanks: 138
Thanked 11 Times in 8 Posts
Mood: Paranoid
Rep Power: 100 mm8844 is on a distinguished road


Windows 7


Re: Having video problems after fresh install

I'm using Chrome now. It's actually pretty cool.
Gonna take a little getting used to after using Firefox for the past 10 + years.
Thanks Strider.
mm8844 is offline   Reply With Quote
Unread 02-02-2017, 01:05 PM   #5
Webmaster
 
Strider's Avatar
 
Join Date: Nov 2005
Location: Interwebs
Posts: 5,056
Thanks: 637
Thanked 734 Times in 617 Posts
Mood: Busy
Blog Entries: 6
Rep Power: 9052 Strider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly EminentStrider is extemly Eminent

Intel Nvidia

Windows Server Windows 7 Windows 10 Linux


Re: Having video problems after fresh install

Sponsored Links
Chrome is alright although I still use an old version of Firefox (from PortableApps) as my primary browser.

The latest versions of Firefox include lots of changes in the plugin architecture making a lot of plugins unstable (sometime completely broken). This could be the problem. Keep your Flash/Firefox updated and hopefully this will sort itself.

Sponsored Links
Strider is offline   Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Fresh XP Install on New HDD Shelvin Datt Windows XP 0 23-03-2008 02:13 PM
Fresh install powershell v2 Viberts Microsoft Windows Powershell 8 28-11-2007 12:59 PM
External Hard Drive problems after fresh install Ernest Windows 64-bit 3 21-11-2007 05:02 PM
Windows Server 2003 fresh install with Dell Install CD Terry Caleb Windows Server 2003 0 05-10-2007 07:01 PM
No Tabs in IE7 after fresh install Colin Phillips Internet Explorer 0 29-08-2007 02:06 AM


< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 12:46 AM.


vBulletin, Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2005-2016, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional