TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Hardware World > Hardware Troubleshooting

Asus P5Q MOBO (AwardBIOS) One Short Beep, No Video

Hardware Troubleshooting

 
Reply
Thread Tools Display Modes
Unread 02-03-2013, 11:27 PM   #1
Newbie
Thread Starter
 
Join Date: Mar 2013
Age: 27
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 aaro is an unknown quantity at this point

Intel Nvidia

Windows Vista


Asus P5Q MOBO (AwardBIOS) One Short Beep, No Video

Hello,

I will get right to the issue.

The PC has the following hardware (I will omit specifications as they seem to be irrelevant to the issue):
  • Asus P5Q Motherboard (Award BIOS)
  • 500W PSU
  • PNY Graphics Card (PCI-E 2.0)
  • Intel CPU
  • 2 512MB Corsair DDR2 RAM Sticks

The PC will boot, but displays no video.

On boot, the HDDs, I/O panel, optical drive, and other components power up, and the POST is completed with one short beep.

According to AwardBIOS beep codes, one short beep indicates a successful system initiation. Obviously, though, something is wrong.

I have tried literally every iteration and permutation of hardware troubleshooting (reset CMOS, remove all hardware except CPU with HSF and video card and RAM, remove all hardware except CPU, only 1 RAM stick, no video, etc), but nothing resolves the issue.

The PC has no onboard video, and I am already using VGA, not DVI.

I work in IT as a system and network administrator, so I'm very familiar with computers, and I regularly troubleshoot and repair a wide range of software/hardware issues, but I am completely stumped by this.

Does anyone have any suggestions? I've tried most obvious (and most outlandish) fixes, and nothing has changed.

If you need more information, let me know! Thanks in advance.

Last edited by aaro; 02-03-2013 at 11:31 PM..
aaro is offline   Reply With Quote
Unread 08-03-2013, 10:22 AM   #2
Senior Member (500+)
 
Join Date: Mar 2013
Location: colachel
Posts: 513
Thanks: 4
Thanked 17 Times in 16 Posts
Mood: Cool
Rep Power: 46 sahabcse is on a distinguished road

Intel

Windows 7 Linux Mac OS


Re: Asus P5Q MOBO (AwardBIOS) One Short Beep, No Video

The one short beep indicates normal only.

I think it may be the motherboard compatibility issue. Have you contact vendor for support?
sahabcse is offline   Reply With Quote
Unread 08-03-2013, 03:12 PM   #3
Newbie
Thread Starter
 
Join Date: Mar 2013
Age: 27
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 aaro is an unknown quantity at this point

Intel Nvidia

Windows Vista


Re: MOBO (AwardBIOS) One Short Beep, No Video

By compatibility issue, what do you mean?

Prior to this post, I had no trouble with the machine, and no updates or changes in hardware/software configuration were applied.

And no, I have not contacted the vendor, the PC is about five years old, so I am unsure of the level of support I would receive.

Thank you for the response, and I am open to all suggestions!

Also, randomly upon boot, after the initial "normal" single short beep, I get another single short beep. They occur about ten seconds apart. In my research, I've found no instance of this before, so I am unsure what to make of it.

Last edited by aaro; 08-03-2013 at 03:14 PM..
aaro is offline   Reply With Quote
Unread 09-03-2013, 04:44 PM   #4
Senior Member (500+)
 
Join Date: Mar 2013
Location: colachel
Posts: 513
Thanks: 4
Thanked 17 Times in 16 Posts
Mood: Cool
Rep Power: 46 sahabcse is on a distinguished road

Intel

Windows 7 Linux Mac OS


Re: Asus P5Q MOBO (AwardBIOS) One Short Beep, No Video

I have read some troubleshooting method, it is similar to no video issue. There mentioned that this issue due to the compatible with graphics card and mother board.

Is there any chance to get the boot log of the system?
sahabcse is offline   Reply With Quote
Unread 10-03-2013, 03:03 AM   #5
Newbie
Thread Starter
 
Join Date: Mar 2013
Age: 27
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 aaro is an unknown quantity at this point

Intel Nvidia

Windows Vista


Re: Asus P5Q MOBO (AwardBIOS) One Short Beep, No Video

No, unfortunately, getting the boot logs is not an option. I can't get any video output, and am unsure that the startup process even works.

I may be able to find another video card to test compatibility, but prior to this issue, the video card worked just fine.
aaro is offline   Reply With Quote
Unread 31-03-2013, 10:12 PM   #6
Newbie
 
Join Date: Mar 2013
Age: 26
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 user2150 is an unknown quantity at this point

AMD ATi

Windows 8 Linux


Re: Asus P5Q MOBO (AwardBIOS) One Short Beep, No Video

power supply for sure bro, or try to reseat the processor. take ram out and try to boot you should get hella beeps thats how you know your board is alive.
user2150 is offline   Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Black Screen, 1 short beep Lukws1Lt Hardware Troubleshooting 37 01-03-2011 03:50 PM
Help with BIOS update in ASUS mobo (ASUS M2N-E-SLI) enzytebob Processors & Motherboards 3 29-01-2009 08:45 AM
Best Asus Mobo? JohnK Mainboards - Asus 2 29-04-2008 06:59 PM
Re: Asus mobo failure h2so4 Hardware 0 14-12-2007 10:33 PM
Re: Asus mobo failure Stacey Hardware 0 14-12-2007 09:04 PM


< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 07:27 PM.


vBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright © 2005-2013, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional