TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Tech Support Archives > Microsoft > Internet Explorer

Can no longer open links in Windows Mail

Internet Explorer

 
 
Thread Tools Display Modes
Unread 13-03-2008, 03:35 PM   #1
Jan :\)
Guest
 
Posts: n/a
Can no longer open links in Windows Mail

I am unable to open any links I get in email or newsgroup messages. Which I
click on the link nothing happens. This is whether or not IE is in the IE8
or IE7 Emulation mode. Has anyone else had this problem?

Jan

 
Unread 13-03-2008, 03:35 PM   #2
Joe Medford
Guest
 
Posts: n/a
Re: Can no longer open links in Windows Mail

Don't have this issue at all
Running Vista Ultimate 32bit SP1

"Jan " <abuse@localhost.invalid> wrote in message
news:ez$pobRhIHA.2268@TK2MSFTNGP02.phx.gbl...
>I am unable to open any links I get in email or newsgroup messages. Which
>I click on the link nothing happens. This is whether or not IE is in the
>IE8 or IE7 Emulation mode. Has anyone else had this problem?
>
> Jan


 
Unread 13-03-2008, 04:41 PM   #3
Jan :\)
Guest
 
Posts: n/a
Re: Can no longer open links in Windows Mail

Thanks, Joe.

Jan

"Joe Medford" <joem83.SPAM@msn.com> wrote in message
news:CFA7BB3C-BD37-4B77-A1E5-43A7730CFB0A@microsoft.com...
> Don't have this issue at all
> Running Vista Ultimate 32bit SP1
>
> "Jan " <abuse@localhost.invalid> wrote in message
> news:ez$pobRhIHA.2268@TK2MSFTNGP02.phx.gbl...
>>I am unable to open any links I get in email or newsgroup messages. Which
>>I click on the link nothing happens. This is whether or not IE is in the
>>IE8 or IE7 Emulation mode. Has anyone else had this problem?
>>
>> Jan

>


 
Unread 13-03-2008, 06:26 PM   #4
Joe Medford
Guest
 
Posts: n/a
Re: Can no longer open links in Windows Mail

Have you checked in, Control Panel\Programs\Default Programs (Set defaults)
to make sure everything is setup correctly?

"Jan " <abuse@localhost.invalid> wrote in message
news:%23NAwuTShIHA.4320@TK2MSFTNGP06.phx.gbl...
> Thanks, Joe.
>
> Jan
>
> "Joe Medford" <joem83.SPAM@msn.com> wrote in message
> news:CFA7BB3C-BD37-4B77-A1E5-43A7730CFB0A@microsoft.com...
>> Don't have this issue at all
>> Running Vista Ultimate 32bit SP1
>>
>> "Jan " <abuse@localhost.invalid> wrote in message
>> news:ez$pobRhIHA.2268@TK2MSFTNGP02.phx.gbl...
>>>I am unable to open any links I get in email or newsgroup messages.
>>>Which I click on the link nothing happens. This is whether or not IE is
>>>in the IE8 or IE7 Emulation mode. Has anyone else had this problem?
>>>
>>> Jan

>>

>


 
Unread 13-03-2008, 08:31 PM   #5
Gary VanderMolen
Guest
 
Posts: n/a
Re: Can no longer open links in Windows Mail

Run the Default Programs applet.
Select "Set your default programs"
Click on Windows Mail. It should respond with "This program has
all its defaults." If not, fix it by clicking "Select this program as default".
Repeat for Windows Mail (News), and for Internet Explorer.

--
Gary VanderMolen, MS-MVP (WLMail)


"Jan " <abuse@localhost.invalid> wrote in message news:ez$pobRhIHA.2268@TK2MSFTNGP02.phx.gbl...
>I am unable to open any links I get in email or newsgroup messages. Which I click on the link nothing happens. This is whether
>or not IE is in the IE8 or IE7 Emulation mode. Has anyone else had this problem?
>
> Jan



 
Unread 13-03-2008, 09:39 PM   #6
Frank Saunders MS-MVP IE,OE/WM
Guest
 
Posts: n/a
Re: Can no longer open links in Windows Mail

"Jan " <abuse@localhost.invalid> wrote in message
news:ez$pobRhIHA.2268@TK2MSFTNGP02.phx.gbl...
>I am unable to open any links I get in email or newsgroup messages. Which
>I click on the link nothing happens. This is whether or not IE is in the
>IE8 or IE7 Emulation mode. Has anyone else had this problem?
>
> Jan


Windows version?
Make sure IE is the default browser.

--
Frank Saunders MS-MVP IE,OE/WM
www.fjsmjs.com
Do not reply with email

 
Unread 13-03-2008, 09:39 PM   #7
Jan :\)
Guest
 
Posts: n/a
Re: Can no longer open links in Windows Mail

Yes, and I even rest selected them and closed the Windows Mail and then
logged off, then logged back on and opened WM and it sill will not open any
links.

Jan

"Gary VanderMolen" <gary@NoMail.invalid> wrote in message
news:eArRndUhIHA.1208@TK2MSFTNGP03.phx.gbl...
> Run the Default Programs applet.
> Select "Set your default programs"
> Click on Windows Mail. It should respond with "This program has
> all its defaults." If not, fix it by clicking "Select this program as
> default".
> Repeat for Windows Mail (News), and for Internet Explorer.
>
> --
> Gary VanderMolen, MS-MVP (WLMail)
>
>
> "Jan " <abuse@localhost.invalid> wrote in message
> news:ez$pobRhIHA.2268@TK2MSFTNGP02.phx.gbl...
>>I am unable to open any links I get in email or newsgroup messages. Which
>>I click on the link nothing happens. This is whether or not IE is in the
>>IE8 or IE7 Emulation mode. Has anyone else had this problem?
>>
>> Jan

>
>


 
Unread 13-03-2008, 09:39 PM   #8
Jan :\)
Guest
 
Posts: n/a
Re: Can no longer open links in Windows Mail

Yes, they are set correctly. I also have a copy of FireFox installed, and I
would think that if it would not be looking at IE as the default browser, it
would have picked up on FireFox to open it in. But, that id not happen, so I
guess not.

Jan


"Joe Medford" <UNKNOWN@discussions.microsoft.com> wrote in message
news:B258EEE4-BDAA-4B26-B619-0B6707AEC093@microsoft.com...
> Have you checked in, Control Panel\Programs\Default Programs (Set
> defaults) to make sure everything is setup correctly?
>
> "Jan " <abuse@localhost.invalid> wrote in message
> news:%23NAwuTShIHA.4320@TK2MSFTNGP06.phx.gbl...
>> Thanks, Joe.
>>
>> Jan
>>
>> "Joe Medford" <joem83.SPAM@msn.com> wrote in message
>> news:CFA7BB3C-BD37-4B77-A1E5-43A7730CFB0A@microsoft.com...
>>> Don't have this issue at all
>>> Running Vista Ultimate 32bit SP1
>>>
>>> "Jan " <abuse@localhost.invalid> wrote in message
>>> news:ez$pobRhIHA.2268@TK2MSFTNGP02.phx.gbl...
>>>>I am unable to open any links I get in email or newsgroup messages.
>>>>Which I click on the link nothing happens. This is whether or not IE is
>>>>in the IE8 or IE7 Emulation mode. Has anyone else had this problem?
>>>>
>>>> Jan
>>>

>>

>


 
Unread 13-03-2008, 09:40 PM   #9
Jan :\)
Guest
 
Posts: n/a
Re: Can no longer open links in Windows Mail

Vista Ultimate x64, and yes, IE is the default browser. This just started
today, it had been working fine up until today. I have not added anything,
nor installed any updates, nothing. I even logged off and then rebooted,
but, it sill will not open any links from email or newsgroup messages. I
have to use my laptop to access important links, as I don't have the IE8
installed on that/

Jan

"Frank Saunders MS-MVP IE,OE/WM" <franksaunders@mvps.org> wrote in message
news:8CCC6C5F-A706-4C59-A06E-51AF07D88405@microsoft.com...
> "Jan " <abuse@localhost.invalid> wrote in message
> news:ez$pobRhIHA.2268@TK2MSFTNGP02.phx.gbl...
>>I am unable to open any links I get in email or newsgroup messages. Which
>>I click on the link nothing happens. This is whether or not IE is in the
>>IE8 or IE7 Emulation mode. Has anyone else had this problem?
>>
>> Jan

>
> Windows version?
> Make sure IE is the default browser.
>
> --
> Frank Saunders MS-MVP IE,OE/WM
> www.fjsmjs.com
> Do not reply with email


 
 

Thread Tools
Display Modes



< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 06:48 AM.


vBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright © 2005-2013, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional