TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Tech Support Archives > Microsoft > Internet Explorer

IE 8- opening a new tab throws error "Element not found" - solutio

Internet Explorer

 
 
Thread Tools Display Modes
Unread 26-06-2008, 02:47 PM   #1
Praveen
Guest
 
Posts: n/a
IE 8- opening a new tab throws error "Element not found" - solutio


Sequence of events
1. Installed IE7 on winxp sp2 (upgraded from default IE6)
2. Installed IE8b1
3. Uninstalled IE8b1, IE7 (reverted to default IE6)
4. Installed IE8b1 (directly from IE6 to IE8b1)

Now, inside the browser, when opening a new tab, i get this error

"A Runtime error has occured. Do you wish to debug?
Line 55
Element not found"

When I tried to debug with VS2005, the error was navigated to in
res:ieframe.dll/tabswelcome.htm
Line 55
<body .... onload="window.external.BuildNewTabPage(); ....


No solution is available on the internet or the communities yet!
--
Praveen Kumar
 
Unread 26-06-2008, 02:47 PM   #2
Praveen
Guest
 
Posts: n/a
RE: IE 8- opening a new tab throws error "Element not found" - solutio

Detailed post with screenshots are put up here
http://praveennet.spaces.live.com/bl...0A76!419.entry

--
Praveen Kumar


"Praveen" wrote:

>
> Sequence of events
> 1. Installed IE7 on winxp sp2 (upgraded from default IE6)
> 2. Installed IE8b1
> 3. Uninstalled IE8b1, IE7 (reverted to default IE6)
> 4. Installed IE8b1 (directly from IE6 to IE8b1)
>
> Now, inside the browser, when opening a new tab, i get this error
>
> "A Runtime error has occured. Do you wish to debug?
> Line 55
> Element not found"
>
> When I tried to debug with VS2005, the error was navigated to in
> res:ieframe.dll/tabswelcome.htm
> Line 55
> <body .... onload="window.external.BuildNewTabPage(); ....
>
>
> No solution is available on the internet or the communities yet!
> --
> Praveen Kumar

 
Unread 26-06-2008, 02:51 PM   #3
rob^_^
Guest
 
Posts: n/a
Re: IE 8- opening a new tab throws error "Element not found" - solutio

Hi Praveen,

Do an IE reset.

Tools>Internet Options, Advanced tab, Reset IE button.

This will reset IE8 settings to the 'factory' default before you did the
uninstall and then the re-install.

It appears that you have some settings for Activities left over from the
previous install of IE8.

http://msdn.microsoft.com/en-us/libr...92(VS.85).aspx

http://msdn.microsoft.com/en-us/libr...96(VS.85).aspx

Regards.

"Praveen" <Praveen@discussions.microsoft.com> wrote in message
news:1AE859A2-E0E2-4CF3-83EC-E6BCB8777A09@microsoft.com...
>
> Sequence of events
> 1. Installed IE7 on winxp sp2 (upgraded from default IE6)
> 2. Installed IE8b1
> 3. Uninstalled IE8b1, IE7 (reverted to default IE6)
> 4. Installed IE8b1 (directly from IE6 to IE8b1)
>
> Now, inside the browser, when opening a new tab, i get this error
>
> "A Runtime error has occured. Do you wish to debug?
> Line 55
> Element not found"
>
> When I tried to debug with VS2005, the error was navigated to in
> res:ieframe.dll/tabswelcome.htm
> Line 55
> <body .... onload="window.external.BuildNewTabPage(); ....
>
>
> No solution is available on the internet or the communities yet!
> --
> Praveen Kumar


 
Unread 26-06-2008, 02:56 PM   #4
Praveen
Guest
 
Posts: n/a
Re: IE 8- opening a new tab throws error "Element not found" - sol

Hi rob,

Your solution solved the problem described above.

But there are still quite a few problems
1. actions involvingJavascripts (clicking button/ link) breaks in IE8
(standards/IE7 mode)
for websites

http://www.stumbleupon.com/ie8/ - click on one of 3 buttons

http://www.microsoft.com/windows/ie/.../runonce2.aspx - adding search providers...

mail : mail.live.com, gmail.com (after i sign in, the script errors are
shown up)


--
Praveen Kumar


"rob^_^" wrote:

> Hi Praveen,
>
> Do an IE reset.
>
> Tools>Internet Options, Advanced tab, Reset IE button.
>
> This will reset IE8 settings to the 'factory' default before you did the
> uninstall and then the re-install.
>
> It appears that you have some settings for Activities left over from the
> previous install of IE8.
>
> http://msdn.microsoft.com/en-us/libr...92(VS.85).aspx
>
> http://msdn.microsoft.com/en-us/libr...96(VS.85).aspx
>
> Regards.
>
> "Praveen" <Praveen@discussions.microsoft.com> wrote in message
> news:1AE859A2-E0E2-4CF3-83EC-E6BCB8777A09@microsoft.com...
> >
> > Sequence of events
> > 1. Installed IE7 on winxp sp2 (upgraded from default IE6)
> > 2. Installed IE8b1
> > 3. Uninstalled IE8b1, IE7 (reverted to default IE6)
> > 4. Installed IE8b1 (directly from IE6 to IE8b1)
> >
> > Now, inside the browser, when opening a new tab, i get this error
> >
> > "A Runtime error has occured. Do you wish to debug?
> > Line 55
> > Element not found"
> >
> > When I tried to debug with VS2005, the error was navigated to in
> > res:ieframe.dll/tabswelcome.htm
> > Line 55
> > <body .... onload="window.external.BuildNewTabPage(); ....
> >
> >
> > No solution is available on the internet or the communities yet!
> > --
> > Praveen Kumar

>

 
 

Thread Tools
Display Modes



< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 01:10 PM.


vBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright © 2005-2013, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional