TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Tech Support Archives > Microsoft > Microsoft BizTalk Server

Accelerator for HL7 2.0 not supported on Win2k3 sp2

Microsoft BizTalk Server

 
 
Thread Tools Display Modes
Unread 24-10-2007, 10:19 PM   #1
Bob L
Guest
 
Posts: n/a
Accelerator for HL7 2.0 not supported on Win2k3 sp2

The Microsoft BizTalk Accelerator for HL7 2.0 Readme has a known issue
"Microsoft Windows2k3 Server-SP2 is not supported in this release." This is
the accelerator version that supports HL7 v2.5. We want to develop an HL7 2.5
solution and are using a Win2k3 server. Does this mean we can't do it? or
does it mean we need to develop on another platform and can stil deploy to a
Win2k3 sp2 machine?
It is a problem that will be corrected in a future release? right? and not a
feature!

Thanks,
Bob



 
 

Thread Tools
Display Modes



< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 01:20 PM.


vBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright © 2005-2013, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional