TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Tech Support Archives > Microsoft > Microsoft Design Gallery

Clipart Preview not working in Word

Microsoft Design Gallery

 
 
Thread Tools Display Modes
Unread 28-11-2007, 04:54 PM   #1
jfruhbauer
Guest
 
Posts: n/a
Clipart Preview not working in Word

Win XP (Professional) 2002, SP1 - MS Word 2002

Insert|Picture|Clipart - the Insert Clip Art box comes up and I do a search for a topic. Although I get a lot of returns, the majority of my items are listed as an ASPX file and not as a .wmf.

The problem here is that although I can use the pictures that are ASPX, it is a pain to pick through them as I have to individually choose/review the preview/properties of each, individually (instead of being able to scan them on the Insert Clip Art Box). I like to use clipart when I am preparing things for my class (I teach 8th grade) and summer-time is my trouble-shooting time ;-)

Any clue why the preview doesn't work?

Thanks
 
Unread 28-11-2007, 04:54 PM   #2
Eric Lawrence [MSFT]
Guest
 
Posts: n/a
Re: Clipart Preview not working in Word

In IE, choose Tools | Internet Options. Under "Temporary Files", click
"Delete files."

Wait a few minutes for the files to delete, then click Ok.

--
Thanks,

Eric Lawrence
Program Manager
Assistance and Worldwide Services

This posting is provided "AS IS" with no warranties, and confers no rights.

"jfruhbauer" <jfruhbauer@discussions.microsoft.com> wrote in message
news5AC80C8-1664-43EA-A65D-DCB80BDB45CC@microsoft.com...
> Win XP (Professional) 2002, SP1 - MS Word 2002
>
> Insert|Picture|Clipart - the Insert Clip Art box comes up and I do a

search for a topic. Although I get a lot of returns, the majority of my
items are listed as an ASPX file and not as a .wmf.
>
> The problem here is that although I can use the pictures that are ASPX, it

is a pain to pick through them as I have to individually choose/review the
preview/properties of each, individually (instead of being able to scan them
on the Insert Clip Art Box). I like to use clipart when I am preparing
things for my class (I teach 8th grade) and summer-time is my
trouble-shooting time ;-)
>
> Any clue why the preview doesn't work?
>
> Thanks



 
Unread 28-11-2007, 04:55 PM   #3
jfruhbauer
Guest
 
Posts: n/a
Re: Clipart Preview not working in Word

> In IE, choose Tools | Internet Options. Under "Temporary Files", click
> "Delete files."


Did that - it eliminated all the ASPX - unfortunately, now I have lost *ALL* the clipart that I had downloaded.

What am I doing wrong when downloading clipart? I have MS Clip Organizer 2002 and that is where I tell the download to put them....

Thanks,
Jennifer


"Eric Lawrence [MSFT]" wrote:

> In IE, choose Tools | Internet Options. Under "Temporary Files", click
> "Delete files."
>
> Wait a few minutes for the files to delete, then click Ok.
>
> --
> Thanks,
>
> Eric Lawrence
> Program Manager
> Assistance and Worldwide Services
>
> This posting is provided "AS IS" with no warranties, and confers no rights.
>
> "jfruhbauer" <jfruhbauer@discussions.microsoft.com> wrote in message
> news5AC80C8-1664-43EA-A65D-DCB80BDB45CC@microsoft.com...
> > Win XP (Professional) 2002, SP1 - MS Word 2002
> >
> > Insert|Picture|Clipart - the Insert Clip Art box comes up and I do a

> search for a topic. Although I get a lot of returns, the majority of my
> items are listed as an ASPX file and not as a .wmf.
> >
> > The problem here is that although I can use the pictures that are ASPX, it

> is a pain to pick through them as I have to individually choose/review the
> preview/properties of each, individually (instead of being able to scan them
> on the Insert Clip Art Box). I like to use clipart when I am preparing
> things for my class (I teach 8th grade) and summer-time is my
> trouble-shooting time ;-)
> >
> > Any clue why the preview doesn't work?
> >
> > Thanks

>
>
>

 
Unread 28-11-2007, 04:55 PM   #4
jfruhbauer
Guest
 
Posts: n/a
Re: Clipart Preview not working in Word

> In IE, choose Tools | Internet Options. Under "Temporary Files", click
> "Delete files."


Did that - it eliminated all the ASPX - unfortunately, now I have lost *ALL* the clipart that I had downloaded.

What am I doing wrong when downloading clipart? I have MS Clip Organizer 2002 and that is where I tell the download to put them....

Thanks,
Jennifer


"Eric Lawrence [MSFT]" wrote:

> In IE, choose Tools | Internet Options. Under "Temporary Files", click
> "Delete files."
>
> Wait a few minutes for the files to delete, then click Ok.
>
> --
> Thanks,
>
> Eric Lawrence
> Program Manager
> Assistance and Worldwide Services
>
> This posting is provided "AS IS" with no warranties, and confers no rights.
>
> "jfruhbauer" <jfruhbauer@discussions.microsoft.com> wrote in message
> news5AC80C8-1664-43EA-A65D-DCB80BDB45CC@microsoft.com...
> > Win XP (Professional) 2002, SP1 - MS Word 2002
> >
> > Insert|Picture|Clipart - the Insert Clip Art box comes up and I do a

> search for a topic. Although I get a lot of returns, the majority of my
> items are listed as an ASPX file and not as a .wmf.
> >
> > The problem here is that although I can use the pictures that are ASPX, it

> is a pain to pick through them as I have to individually choose/review the
> preview/properties of each, individually (instead of being able to scan them
> on the Insert Clip Art Box). I like to use clipart when I am preparing
> things for my class (I teach 8th grade) and summer-time is my
> trouble-shooting time ;-)
> >
> > Any clue why the preview doesn't work?
> >
> > Thanks

>
>
>

 
Unread 28-11-2007, 04:55 PM   #5
Mary Sauer
Guest
 
Posts: n/a
Re: Clipart Preview not working in Word

You have the option on the ClipArt site to open, if you select this option the images
will go into your Organizer.

Do you have a specific folder for your downloads? The downloads are called "clipart",
double-click this file, the images will automatically go into your Organizer.

If your cache was full when you tried to download, the download will have failed.

--
Mary Sauer MS MVP
http://office.microsoft.com/
http://www.mvps.org/msauer/
news://msnews.microsoft.com
"jfruhbauer" <jfruhbauer@discussions.microsoft.com> wrote in message
news:C383923D-2073-4331-9719-703EB1AD8BDE@microsoft.com...
> > In IE, choose Tools | Internet Options. Under "Temporary Files", click
> > "Delete files."

>
> Did that - it eliminated all the ASPX - unfortunately, now I have lost *ALL* the

clipart that I had downloaded.
>
> What am I doing wrong when downloading clipart? I have MS Clip Organizer 2002 and

that is where I tell the download to put them....
>
> Thanks,
> Jennifer
>
>
> "Eric Lawrence [MSFT]" wrote:
>
> > In IE, choose Tools | Internet Options. Under "Temporary Files", click
> > "Delete files."
> >
> > Wait a few minutes for the files to delete, then click Ok.
> >
> > --
> > Thanks,
> >
> > Eric Lawrence
> > Program Manager
> > Assistance and Worldwide Services
> >
> > This posting is provided "AS IS" with no warranties, and confers no rights.
> >
> > "jfruhbauer" <jfruhbauer@discussions.microsoft.com> wrote in message
> > news5AC80C8-1664-43EA-A65D-DCB80BDB45CC@microsoft.com...
> > > Win XP (Professional) 2002, SP1 - MS Word 2002
> > >
> > > Insert|Picture|Clipart - the Insert Clip Art box comes up and I do a

> > search for a topic. Although I get a lot of returns, the majority of my
> > items are listed as an ASPX file and not as a .wmf.
> > >
> > > The problem here is that although I can use the pictures that are ASPX, it

> > is a pain to pick through them as I have to individually choose/review the
> > preview/properties of each, individually (instead of being able to scan them
> > on the Insert Clip Art Box). I like to use clipart when I am preparing
> > things for my class (I teach 8th grade) and summer-time is my
> > trouble-shooting time ;-)
> > >
> > > Any clue why the preview doesn't work?
> > >
> > > Thanks

> >
> >
> >



 
Unread 28-11-2007, 04:55 PM   #6
Eric Lawrence [MSFT]
Guest
 
Posts: n/a
Re: Clipart Preview not working in Word

The .ASPX icons represented clips on the Office website, and have nothing to
do with clips that you've previously downloaded to your client computer.
Inside Clip Organizer (Start | Programs | Office Tools)'s My Collections,
open the "Downloaded Clips" folder. Do you see your clips there?

--
Thanks,

Eric Lawrence
Program Manager
Assistance and Worldwide Services

This posting is provided "AS IS" with no warranties, and confers no rights.

"jfruhbauer" <jfruhbauer@discussions.microsoft.com> wrote in message
newsCC26253-BB93-4A95-80B0-FC7D895ACEBD@microsoft.com...
> > In IE, choose Tools | Internet Options. Under "Temporary Files", click
> > "Delete files."

>
> Did that - it eliminated all the ASPX - unfortunately, now I have lost

*ALL* the clipart that I had downloaded.
>
> What am I doing wrong when downloading clipart? I have MS Clip Organizer

2002 and that is where I tell the download to put them....
>
> Thanks,
> Jennifer
>
>
> "Eric Lawrence [MSFT]" wrote:
>
> > In IE, choose Tools | Internet Options. Under "Temporary Files", click
> > "Delete files."
> >
> > Wait a few minutes for the files to delete, then click Ok.
> >
> > --
> > Thanks,
> >
> > Eric Lawrence
> > Program Manager
> > Assistance and Worldwide Services
> >
> > This posting is provided "AS IS" with no warranties, and confers no

rights.
> >
> > "jfruhbauer" <jfruhbauer@discussions.microsoft.com> wrote in message
> > news5AC80C8-1664-43EA-A65D-DCB80BDB45CC@microsoft.com...
> > > Win XP (Professional) 2002, SP1 - MS Word 2002
> > >
> > > Insert|Picture|Clipart - the Insert Clip Art box comes up and I do a

> > search for a topic. Although I get a lot of returns, the majority of my
> > items are listed as an ASPX file and not as a .wmf.
> > >
> > > The problem here is that although I can use the pictures that are

ASPX, it
> > is a pain to pick through them as I have to individually choose/review

the
> > preview/properties of each, individually (instead of being able to scan

them
> > on the Insert Clip Art Box). I like to use clipart when I am preparing
> > things for my class (I teach 8th grade) and summer-time is my
> > trouble-shooting time ;-)
> > >
> > > Any clue why the preview doesn't work?
> > >
> > > Thanks

> >
> >
> >



 
 

Thread Tools
Display Modes



< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 09:41 AM.


vBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright © 2005-2013, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional