TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Tech Support Archives > Microsoft > Microsoft Device Drivers > Microsoft Device Drivers - DTM

how to add a defined job in DTM?

Microsoft Device Drivers - DTM

 
 
Thread Tools Display Modes
Unread 29-11-2007, 08:09 PM   #1
Martin
Guest
 
Posts: n/a
how to add a defined job in DTM?

scenario: i want to add new defined job in our DTM controller. according the
help file, i edit a new job under WDK tests\networking, for the job , set up
phase task is copy a simple bat file to client, and regular phase just run
the bat file. but i schedule it servral times, the result is also fail. job
log is:
"Root cause
CKeyEvaluator::ExpandString : Parameter [LLU_NetAccessOnly] not
Found...will Keep it as it is
Resolution
Some of the parameters could not be resolved. The unresolved parameters are
shown in the error message within the [] delimiters."

does anyone know how to solve the problem? thanks!

 
Unread 29-11-2007, 08:16 PM   #2
Mark Edwards
Guest
 
Posts: n/a
Re: how to add a defined job in DTM?

You need to add a parameter of "LLU_NetAccessOnly", theres plenty of
examples in the pre-written tests.
This is the account which will be used for the tests when it needs to access
the DTM share (usually)


"Martin" <Martin@discussions.microsoft.com> wrote in message
news:AE449EDF-459C-46E0-A757-2D3D810D2401@microsoft.com...
> scenario: i want to add new defined job in our DTM controller. according
> the
> help file, i edit a new job under WDK tests\networking, for the job , set
> up
> phase task is copy a simple bat file to client, and regular phase just run
> the bat file. but i schedule it servral times, the result is also fail.
> job
> log is:
> "Root cause
> CKeyEvaluator::ExpandString : Parameter [LLU_NetAccessOnly] not
> Found...will Keep it as it is
> Resolution
> Some of the parameters could not be resolved. The unresolved parameters
> are
> shown in the error message within the [] delimiters."
>
> does anyone know how to solve the problem? thanks!
>



 
Unread 29-11-2007, 08:16 PM   #3
Mark Edwards
Guest
 
Posts: n/a
Re: how to add a defined job in DTM?

You need to add a parameter of "LLU_NetAccessOnly", theres plenty of
examples in the pre-written tests.
This is the account which will be used for the tests when it needs to access
the DTM share (usually)


"Martin" <Martin@discussions.microsoft.com> wrote in message
news:AE449EDF-459C-46E0-A757-2D3D810D2401@microsoft.com...
> scenario: i want to add new defined job in our DTM controller. according
> the
> help file, i edit a new job under WDK tests\networking, for the job , set
> up
> phase task is copy a simple bat file to client, and regular phase just run
> the bat file. but i schedule it servral times, the result is also fail.
> job
> log is:
> "Root cause
> CKeyEvaluator::ExpandString : Parameter [LLU_NetAccessOnly] not
> Found...will Keep it as it is
> Resolution
> Some of the parameters could not be resolved. The unresolved parameters
> are
> shown in the error message within the [] delimiters."
>
> does anyone know how to solve the problem? thanks!
>



 
Unread 29-11-2007, 08:16 PM   #4
Mark Edwards
Guest
 
Posts: n/a
Re: how to add a defined job in DTM?

You need to add a parameter of "LLU_NetAccessOnly", theres plenty of
examples in the pre-written tests.
This is the account which will be used for the tests when it needs to access
the DTM share (usually)


"Martin" <Martin@discussions.microsoft.com> wrote in message
news:AE449EDF-459C-46E0-A757-2D3D810D2401@microsoft.com...
> scenario: i want to add new defined job in our DTM controller. according
> the
> help file, i edit a new job under WDK tests\networking, for the job , set
> up
> phase task is copy a simple bat file to client, and regular phase just run
> the bat file. but i schedule it servral times, the result is also fail.
> job
> log is:
> "Root cause
> CKeyEvaluator::ExpandString : Parameter [LLU_NetAccessOnly] not
> Found...will Keep it as it is
> Resolution
> Some of the parameters could not be resolved. The unresolved parameters
> are
> shown in the error message within the [] delimiters."
>
> does anyone know how to solve the problem? thanks!
>



 
Unread 29-11-2007, 08:17 PM   #5
Martin
Guest
 
Posts: n/a
Re: how to add a defined job in DTM?

could you tell more detail about add "LLU_NetAccessOnly"?

i had added the account "[LLU_NetAccessOnly]" in the "Execution Options"
tab's "User Credentials" field of my defined task according to the examples
of pre-written tests. but the error message is i mentioned in formal post. so
i'm curious since the simple copy task i defined almost the same as the
pre-written tests except for the aimed copy file. why i have the account
problem.

and i had done another test :add a same task B in one pre-written job's
Setup phase task lists,before the task is a copy task too. then after
schedule the "new" pre-written job. in the client machine i find the new task
B can work. the file successfully copyed to there. since task B is identical
to A, why this time it work?

hope for kindly reply, thanks!

"Mark Edwards" wrote:

> You need to add a parameter of "LLU_NetAccessOnly", theres plenty of
> examples in the pre-written tests.
> This is the account which will be used for the tests when it needs to access
> the DTM share (usually)
>
>
> "Martin" <Martin@discussions.microsoft.com> wrote in message
> news:AE449EDF-459C-46E0-A757-2D3D810D2401@microsoft.com...
> > scenario: i want to add new defined job in our DTM controller. according
> > the
> > help file, i edit a new job under WDK tests\networking, for the job , set
> > up
> > phase task is copy a simple bat file to client, and regular phase just run
> > the bat file. but i schedule it servral times, the result is also fail.
> > job
> > log is:
> > "Root cause
> > CKeyEvaluator::ExpandString : Parameter [LLU_NetAccessOnly] not
> > Found...will Keep it as it is
> > Resolution
> > Some of the parameters could not be resolved. The unresolved parameters
> > are
> > shown in the error message within the [] delimiters."
> >
> > does anyone know how to solve the problem? thanks!
> >

>
>
>

 
Unread 29-11-2007, 08:18 PM   #6
Martin
Guest
 
Posts: n/a
Re: how to add a defined job in DTM?

could you tell more detail about add "LLU_NetAccessOnly"?

i had added the account "[LLU_NetAccessOnly]" in the "Execution Options"
tab's "User Credentials" field of my defined task according to the examples
of pre-written tests. but the error message is i mentioned in formal post. so
i'm curious since the simple copy task i defined almost the same as the
pre-written tests except for the aimed copy file. why i have the account
problem.

and i had done another test :add a same task B in one pre-written job's
Setup phase task lists,before the task is a copy task too. then after
schedule the "new" pre-written job. in the client machine i find the new task
B can work. the file successfully copyed to there. since task B is identical
to A, why this time it work?

hope for kindly reply, thanks!

"Mark Edwards" wrote:

> You need to add a parameter of "LLU_NetAccessOnly", theres plenty of
> examples in the pre-written tests.
> This is the account which will be used for the tests when it needs to access
> the DTM share (usually)
>
>
> "Martin" <Martin@discussions.microsoft.com> wrote in message
> news:AE449EDF-459C-46E0-A757-2D3D810D2401@microsoft.com...
> > scenario: i want to add new defined job in our DTM controller. according
> > the
> > help file, i edit a new job under WDK tests\networking, for the job , set
> > up
> > phase task is copy a simple bat file to client, and regular phase just run
> > the bat file. but i schedule it servral times, the result is also fail.
> > job
> > log is:
> > "Root cause
> > CKeyEvaluator::ExpandString : Parameter [LLU_NetAccessOnly] not
> > Found...will Keep it as it is
> > Resolution
> > Some of the parameters could not be resolved. The unresolved parameters
> > are
> > shown in the error message within the [] delimiters."
> >
> > does anyone know how to solve the problem? thanks!
> >

>
>
>

 
Unread 29-11-2007, 08:18 PM   #7
Martin
Guest
 
Posts: n/a
Re: how to add a defined job in DTM?

could you tell more detail about add "LLU_NetAccessOnly"?

i had added the account "[LLU_NetAccessOnly]" in the "Execution Options"
tab's "User Credentials" field of my defined task according to the examples
of pre-written tests. but the error message is i mentioned in formal post. so
i'm curious since the simple copy task i defined almost the same as the
pre-written tests except for the aimed copy file. why i have the account
problem.

and i had done another test :add a same task B in one pre-written job's
Setup phase task lists,before the task is a copy task too. then after
schedule the "new" pre-written job. in the client machine i find the new task
B can work. the file successfully copyed to there. since task B is identical
to A, why this time it work?

hope for kindly reply, thanks!

"Mark Edwards" wrote:

> You need to add a parameter of "LLU_NetAccessOnly", theres plenty of
> examples in the pre-written tests.
> This is the account which will be used for the tests when it needs to access
> the DTM share (usually)
>
>
> "Martin" <Martin@discussions.microsoft.com> wrote in message
> news:AE449EDF-459C-46E0-A757-2D3D810D2401@microsoft.com...
> > scenario: i want to add new defined job in our DTM controller. according
> > the
> > help file, i edit a new job under WDK tests\networking, for the job , set
> > up
> > phase task is copy a simple bat file to client, and regular phase just run
> > the bat file. but i schedule it servral times, the result is also fail.
> > job
> > log is:
> > "Root cause
> > CKeyEvaluator::ExpandString : Parameter [LLU_NetAccessOnly] not
> > Found...will Keep it as it is
> > Resolution
> > Some of the parameters could not be resolved. The unresolved parameters
> > are
> > shown in the error message within the [] delimiters."
> >
> > does anyone know how to solve the problem? thanks!
> >

>
>
>

 
Unread 29-11-2007, 08:18 PM   #8
Martin
Guest
 
Posts: n/a
Re: how to add a defined job in DTM?

could you tell more detail about add "LLU_NetAccessOnly"?

i had added the account "[LLU_NetAccessOnly]" in the "Execution Options"
tab's "User Credentials" field of my defined task according to the examples
of pre-written tests. but the error message is i mentioned in formal post. so
i'm curious since the simple copy task i defined almost the same as the
pre-written tests except for the aimed copy file. why i have the account
problem.

and i had done another test :add a same task B in one pre-written job's
Setup phase task lists,before the task is a copy task too. then after
schedule the "new" pre-written job. in the client machine i find the new task
B can work. the file successfully copyed to there. since task B is identical
to A, why this time it work?

hope for kindly reply, thanks!

"Mark Edwards" wrote:

> You need to add a parameter of "LLU_NetAccessOnly", theres plenty of
> examples in the pre-written tests.
> This is the account which will be used for the tests when it needs to access
> the DTM share (usually)
>
>
> "Martin" <Martin@discussions.microsoft.com> wrote in message
> news:AE449EDF-459C-46E0-A757-2D3D810D2401@microsoft.com...
> > scenario: i want to add new defined job in our DTM controller. according
> > the
> > help file, i edit a new job under WDK tests\networking, for the job , set
> > up
> > phase task is copy a simple bat file to client, and regular phase just run
> > the bat file. but i schedule it servral times, the result is also fail.
> > job
> > log is:
> > "Root cause
> > CKeyEvaluator::ExpandString : Parameter [LLU_NetAccessOnly] not
> > Found...will Keep it as it is
> > Resolution
> > Some of the parameters could not be resolved. The unresolved parameters
> > are
> > shown in the error message within the [] delimiters."
> >
> > does anyone know how to solve the problem? thanks!
> >

>
>
>

 
Unread 29-11-2007, 08:18 PM   #9
Martin
Guest
 
Posts: n/a
Re: how to add a defined job in DTM?

could you tell more detail about add "LLU_NetAccessOnly"?

i had added the account "[LLU_NetAccessOnly]" in the "Execution Options"
tab's "User Credentials" field of my defined task according to the examples
of pre-written tests. but the error message is i mentioned in formal post. so
i'm curious since the simple copy task i defined almost the same as the
pre-written tests except for the aimed copy file. why i have the account
problem.

and i had done another test :add a same task B in one pre-written job's
Setup phase task lists,before the task is a copy task too. then after
schedule the "new" pre-written job. in the client machine i find the new task
B can work. the file successfully copyed to there. since task B is identical
to A, why this time it work?

hope for kindly reply, thanks!

"Mark Edwards" wrote:

> You need to add a parameter of "LLU_NetAccessOnly", theres plenty of
> examples in the pre-written tests.
> This is the account which will be used for the tests when it needs to access
> the DTM share (usually)
>
>
> "Martin" <Martin@discussions.microsoft.com> wrote in message
> news:AE449EDF-459C-46E0-A757-2D3D810D2401@microsoft.com...
> > scenario: i want to add new defined job in our DTM controller. according
> > the
> > help file, i edit a new job under WDK tests\networking, for the job , set
> > up
> > phase task is copy a simple bat file to client, and regular phase just run
> > the bat file. but i schedule it servral times, the result is also fail.
> > job
> > log is:
> > "Root cause
> > CKeyEvaluator::ExpandString : Parameter [LLU_NetAccessOnly] not
> > Found...will Keep it as it is
> > Resolution
> > Some of the parameters could not be resolved. The unresolved parameters
> > are
> > shown in the error message within the [] delimiters."
> >
> > does anyone know how to solve the problem? thanks!
> >

>
>
>

 
Unread 29-11-2007, 08:18 PM   #10
Martin
Guest
 
Posts: n/a
Re: how to add a defined job in DTM?

could you tell more detail about add "LLU_NetAccessOnly"?

i had added the account "[LLU_NetAccessOnly]" in the "Execution Options"
tab's "User Credentials" field of my defined task according to the examples
of pre-written tests. but the error message is i mentioned in formal post. so
i'm curious since the simple copy task i defined almost the same as the
pre-written tests except for the aimed copy file. why i have the account
problem.

and i had done another test :add a same task B in one pre-written job's
Setup phase task lists,before the task is a copy task too. then after
schedule the "new" pre-written job. in the client machine i find the new task
B can work. the file successfully copyed to there. since task B is identical
to A, why this time it work?

hope for kindly reply, thanks!

"Mark Edwards" wrote:

> You need to add a parameter of "LLU_NetAccessOnly", theres plenty of
> examples in the pre-written tests.
> This is the account which will be used for the tests when it needs to access
> the DTM share (usually)
>
>
> "Martin" <Martin@discussions.microsoft.com> wrote in message
> news:AE449EDF-459C-46E0-A757-2D3D810D2401@microsoft.com...
> > scenario: i want to add new defined job in our DTM controller. according
> > the
> > help file, i edit a new job under WDK tests\networking, for the job , set
> > up
> > phase task is copy a simple bat file to client, and regular phase just run
> > the bat file. but i schedule it servral times, the result is also fail.
> > job
> > log is:
> > "Root cause
> > CKeyEvaluator::ExpandString : Parameter [LLU_NetAccessOnly] not
> > Found...will Keep it as it is
> > Resolution
> > Some of the parameters could not be resolved. The unresolved parameters
> > are
> > shown in the error message within the [] delimiters."
> >
> > does anyone know how to solve the problem? thanks!
> >

>
>
>

 
 

Thread Tools
Display Modes



< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 08:44 AM.


vBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright © 2005-2013, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional