TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Tech Support Archives > Microsoft > Microsoft Device Drivers

VIA OHCI Compliant IEEE 1394 - VT6306 Chipset Driver

Microsoft Device Drivers

 
 
Thread Tools Display Modes
Unread 04-12-2007, 10:55 AM   #1
gmontalc
Guest
 
Posts: n/a
VIA OHCI Compliant IEEE 1394 - VT6306 Chipset Driver

I am having tremendous problem with the VIA VT6306 Chipset IEEE 1394 PCI
Card. I used to have IEEE 1394 integrated build on the motherboard, and had
no problems what so ever, now I have bought a motherboard without the IEEE
1394 integrated and had to buy a PCI VIA VT6306 Chipset IEEE 1394 Card, since
then I'm not able to connect DV Camcorder properly, DV Camcorder do not
respond, by using Microsoft Media Encoder or any other similar capture
program, I get message error "Class Not Registered" ( 0x80040154 ), I have
WinXp Home Edition S2 pack, Microsoft Automatic Update, and -- ksproxy.ax
-- Microsoft Certified Driver and installed by default is not working, I have
tried to install -- msdv.sys -- , but Windows refuses it and installs --
ksproxy.ax --, I have contact VIA and get the run around, they give me only
bogus links with no answer information. and also look for any information on
the Microsoft Support website and found nothing.

For visual information please go to:

http://publish.shaw.ca/gmontalc/viavt6306.htm

Please Help !
 
Unread 04-12-2007, 10:55 AM   #2
David J. Craig
Guest
 
Posts: n/a
Re: VIA OHCI Compliant IEEE 1394 - VT6306 Chipset Driver

This newsgroup is about developing device drivers.
"development.device.drivers" and not finding them for users.

Via 1394 chipsets are the 2nd best. TI makes the best and the drivers for
those chips are in the OS from XP onward.

"gmontalc" <gmontalc@discussions.microsoft.com> wrote in message
news:59ED8460-6638-45F0-8C49-E100E9DD6AB5@microsoft.com...
>I am having tremendous problem with the VIA VT6306 Chipset IEEE 1394 PCI
> Card. I used to have IEEE 1394 integrated build on the motherboard, and
> had
> no problems what so ever, now I have bought a motherboard without the IEEE
> 1394 integrated and had to buy a PCI VIA VT6306 Chipset IEEE 1394 Card,
> since
> then I'm not able to connect DV Camcorder properly, DV Camcorder do not
> respond, by using Microsoft Media Encoder or any other similar capture
> program, I get message error "Class Not Registered" ( 0x80040154 ), I have
> WinXp Home Edition S2 pack, Microsoft Automatic Update, and --
> ksproxy.ax
> -- Microsoft Certified Driver and installed by default is not working, I
> have
> tried to install -- msdv.sys -- , but Windows refuses it and installs --
> ksproxy.ax --, I have contact VIA and get the run around, they give me
> only
> bogus links with no answer information. and also look for any information
> on
> the Microsoft Support website and found nothing.
>
> For visual information please go to:
>
> http://publish.shaw.ca/gmontalc/viavt6306.htm
>
> Please Help !



 
 

Thread Tools
Display Modes



< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 09:38 PM.


vBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright © 2005-2013, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional