TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Tech Support Archives > Microsoft > Microsoft Outlook

Won't let me forward emails

Microsoft Outlook

 
 
Thread Tools Display Modes
Unread 01-12-2007, 05:41 PM   #1
Brody
Guest
 
Posts: n/a
Won't let me forward emails

I am using Office 2003 with WinXP on my PC. When I try to forward an email, I
immediately get an email back telling me that "The following recipient(s)
could not be reached". However, my laptop is identical to the PC I am trying
to send from, and all the settings are the same, but the emails will forward
when sending from my laptop. What is wrong here?
 
Unread 01-12-2007, 05:43 PM   #2
K. Orland
Guest
 
Posts: n/a
RE: Won't let me forward emails

Is there an error number or further error message on the return email?

--
Kathleen Orland - MVP Outlook
Outlook Tips: http://www.outlook-tips.net/
http://www.howto-outlook.com/



"Brody" wrote:

> I am using Office 2003 with WinXP on my PC. When I try to forward an email, I
> immediately get an email back telling me that "The following recipient(s)
> could not be reached". However, my laptop is identical to the PC I am trying
> to send from, and all the settings are the same, but the emails will forward
> when sending from my laptop. What is wrong here?

 
Unread 16-01-2008, 03:47 PM   #3
Brody
Guest
 
Posts: n/a
RE: Won't let me forward emails

No, no number. But suddenly it has started forwarding them. Guess it was a
self-resolving problem. Thanks.



"K. Orland" wrote:

> Is there an error number or further error message on the return email?
>
> --
> Kathleen Orland - MVP Outlook
> Outlook Tips: http://www.outlook-tips.net/
> http://www.howto-outlook.com/
>
>
>
> "Brody" wrote:
>
> > I am using Office 2003 with WinXP on my PC. When I try to forward an email, I
> > immediately get an email back telling me that "The following recipient(s)
> > could not be reached". However, my laptop is identical to the PC I am trying
> > to send from, and all the settings are the same, but the emails will forward
> > when sending from my laptop. What is wrong here?

 
 

Thread Tools
Display Modes



< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 06:23 AM.


vBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright © 2005-2013, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional