TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Tech Support Archives > Microsoft > Microsoft Outlook

Reply-to or Forward icon doesn't show arrows

Microsoft Outlook

 
 
Thread Tools Display Modes
Unread 17-01-2008, 05:44 AM   #1
AJP
Guest
 
Posts: n/a
Reply-to or Forward icon doesn't show arrows

Using Outlook 2007, sometimes when replying-to or forwarding a message, the
icon does not show the reply or forward arrow after sending - has anyone else
experienced this?
 
Unread 04-04-2008, 11:28 PM   #2
KK
Guest
 
Posts: n/a
RE: Reply-to or Forward icon doesn't show arrows

i have the same problem ... sometimes it doesn't show ever ... sometimes it
takes a while to show and sometimes it's fine. this is outlook 2007 with an
exchange 2003 backend.

doing a search i see people have this problem with hotmail accounts, but i
don't find anything with regular exchange accounts.

a little help would be lovely

"AJP" wrote:

> Using Outlook 2007, sometimes when replying-to or forwarding a message, the
> icon does not show the reply or forward arrow after sending - has anyone else
> experienced this?

 
Unread 08-04-2008, 08:34 PM   #3
KK
Guest
 
Posts: n/a
RE: Reply-to or Forward icon doesn't show arrows

http://hellomate.typepad.com/exchang...k_cleanvi.html suggests
opening Outlook with the /CleanViews switch to fix the problem of the replied
to icons not showing properly ... but be aware you will lose any Custom Views
that you have defined in the process

"KK" wrote:

> i have the same problem ... sometimes it doesn't show ever ... sometimes it
> takes a while to show and sometimes it's fine. this is outlook 2007 with an
> exchange 2003 backend.
>
> doing a search i see people have this problem with hotmail accounts, but i
> don't find anything with regular exchange accounts.
>
> a little help would be lovely
>
> "AJP" wrote:
>
> > Using Outlook 2007, sometimes when replying-to or forwarding a message, the
> > icon does not show the reply or forward arrow after sending - has anyone else
> > experienced this?

 
Unread 26-06-2008, 12:05 PM   #4
Thomas Rowan
Guest
 
Posts: n/a
RE: Reply-to or Forward icon doesn't show arrows

When I reply to a message from Outlook 2007 or my PDA, the message does not
reflect that I replied. Also, messages in the Sent folder in the To field
are marked as (Unknown).

I am not using Outlook connector. I'd like to make sure that I am replying
to messages and that the application reflects that I have done so. Does
anyone else have a similar problem?

"KK" wrote:

> http://hellomate.typepad.com/exchang...k_cleanvi.html suggests
> opening Outlook with the /CleanViews switch to fix the problem of the replied
> to icons not showing properly ... but be aware you will lose any Custom Views
> that you have defined in the process
>
> "KK" wrote:
>
> > i have the same problem ... sometimes it doesn't show ever ... sometimes it
> > takes a while to show and sometimes it's fine. this is outlook 2007 with an
> > exchange 2003 backend.
> >
> > doing a search i see people have this problem with hotmail accounts, but i
> > don't find anything with regular exchange accounts.
> >
> > a little help would be lovely
> >
> > "AJP" wrote:
> >
> > > Using Outlook 2007, sometimes when replying-to or forwarding a message, the
> > > icon does not show the reply or forward arrow after sending - has anyone else
> > > experienced this?

 
Unread 26-06-2008, 12:08 PM   #5
Brian Tillman
Guest
 
Posts: n/a
Re: Reply-to or Forward icon doesn't show arrows

Thomas Rowan <ThomasRowan@discussions.microsoft.com> wrote:

> When I reply to a message from Outlook 2007 or my PDA, the message
> does not reflect that I replied. Also, messages in the Sent folder
> in the To field are marked as (Unknown).


What type of account? Does your PDA connect directly to the server?
--
Brian Tillman [MVP-Outlook]
 
 

Thread Tools
Display Modes



< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 09:04 AM.


vBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright © 2005-2013, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional