TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Hardware World > Processors & Motherboards

No sound from on board sound card!

Processors & Motherboards

 
Reply
Thread Tools Display Modes
Unread 21-03-2013, 01:54 PM   #1
Regular Member (100+)
Thread Starter
 
life's Avatar
 
Join Date: Mar 2013
Posts: 150
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 life is an unknown quantity at this point

Intel Nvidia

Windows XP


No sound from on board sound card!

What would be the obvious reason for not getting sound from the onboard sound card?

I am facing this issue for last few weeks. My onboard sound card all of a sudden stopped working. Every thing seems fine but no sound. I tried reinstalling the drivers, but it did not work.

How do I rectify this issue? Currently using USB sound card and that works charm without any flaw.

Sponsored Links
life is offline   Reply With Quote
Unread 21-03-2013, 05:07 PM   #2
Advanced Member (250+)
 
Join Date: Mar 2013
Posts: 254
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 0 Skydragon is an unknown quantity at this point

Intel

Windows 7


Re: No sound from on board sound card!

First of all check from the CMOS settings,to see if the on board audio device has been enabled or disabled.If it's disabled then change it to enabled ,if its enabled and not working then the on board audio is at fault,get it repaired if the motherboard is under warranty.
Skydragon is offline   Reply With Quote
Unread 22-03-2013, 08:36 AM   #3
Regular Member (100+)
Thread Starter
 
life's Avatar
 
Join Date: Mar 2013
Posts: 150
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 life is an unknown quantity at this point

Intel Nvidia

Windows XP


Re: No sound from on board sound card!

Is there a setting option for sound in the CMOS too? I never knew. Will need to check that. I checked all the driver and the settings in control panel but every thing was fine.

I better need to check the CMOS setting in this case? Is it along with the IDE, first boot device etc settings or somewhere else?

And my bad the motherboard is out of warranty.
life is offline   Reply With Quote
Unread 24-03-2013, 04:20 PM   #4
Regular Member (100+)
Thread Starter
 
life's Avatar
 
Join Date: Mar 2013
Posts: 150
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 life is an unknown quantity at this point

Intel Nvidia

Windows XP


Re: No sound from on board sound card!

Sponsored Links
Quote:
Originally Posted by Skydragon View Post
First of all check from the CMOS settings,to see if the on board audio device has been enabled or disabled.If it's disabled then change it to enabled ,if its enabled and not working then the on board audio is at fault,get it repaired if the motherboard is under warranty.
@ Skydragon I tried to check for the sound setting in the CMOS setting but did not find any option there.

Can you please specifically mention what option do I need to look out in the CMOS settings?

Sponsored Links
life is offline   Reply With Quote
Reply

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bridge Sound from TV Tuner Card to onboard Sound Card? Spare Windows XP 1 02-03-2008 09:12 PM
Degraded sound quality in PCI sound card Sound Blaster Audigy Live Value Badar Audio, Display & Video Cards 2 07-01-2008 07:42 AM
On-Board Sound or Sound Card? Halmyre Hardware 80 04-12-2007 08:06 AM
Line-in to sound card - no sound, no volume display JRW Windows Vista All 3 02-12-2007 03:28 AM
On Board Sound Card prob Mr Nice Ubuntu Linux 0 11-11-2007 05:59 AM


< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 01:49 PM.


vBulletin, Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2005-2016, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional