TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Tech Support Archives > Microsoft > Windows Deployment

NTbackup.exe not opening correctly

Windows Deployment

 
 
Thread Tools Display Modes
Unread 28-11-2007, 11:06 AM   #1
Rhodri Stone
Guest
 
Posts: n/a
NTbackup.exe not opening correctly

HI all,

I've been experiencing an issue with NTBACKUP on a Windows XP Professional
workstation for some time, and I'm hoping to get some advice.

When I attempt to open ntbackup.exe I briefly see the application flash up
on the screen before disappearing again (the task is not present in task
manager). This happens regardless of how I open it (e.g via CMD too).
However, I can open the application in safe mode - after which I took a
screengrab of task manager. I then booted again in standard mode and closed
any open applications from Task Manager by comparing it to the screengrab,
however still could not locate the issue.

Previous to this (and seemingly at the beginning of the problem) I opened
NTBackup and received DEP (Data Execution Prevention) errors that this app
was bad and was being closed by DEP. I then disabled DEP but have had no luck
in opening ntbackup since!.

Any help and suggestions will be most welcome!
 
Unread 28-11-2007, 11:06 AM   #2
Jean-Philippe Breton
Guest
 
Posts: n/a
Re: NTbackup.exe not opening correctly

You will have better chance in the microsoft.public.windowsxp.genaral.

Good Luck


--
Jean-Philippe Breton
Alphamosaik



"Rhodri Stone" <RhodriStone@discussions.microsoft.com> wrote in message
news:B7817D2B-2421-4375-8E4C-B31FED4772A5@microsoft.com...
> HI all,
>
> I've been experiencing an issue with NTBACKUP on a Windows XP Professional
> workstation for some time, and I'm hoping to get some advice.
>
> When I attempt to open ntbackup.exe I briefly see the application flash up
> on the screen before disappearing again (the task is not present in task
> manager). This happens regardless of how I open it (e.g via CMD too).
> However, I can open the application in safe mode - after which I took a
> screengrab of task manager. I then booted again in standard mode and
> closed
> any open applications from Task Manager by comparing it to the screengrab,
> however still could not locate the issue.
>
> Previous to this (and seemingly at the beginning of the problem) I opened
> NTBackup and received DEP (Data Execution Prevention) errors that this app
> was bad and was being closed by DEP. I then disabled DEP but have had no
> luck
> in opening ntbackup since!.
>
> Any help and suggestions will be most welcome!



 
 

Thread Tools
Display Modes



< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 06:00 PM.


vBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright © 2005-2013, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional