TechTalkz.com Home

Go Back   Windows Help & Support > Windows Vista
Home Register Forum Rules FAQ User Blogs Gallery

Re: Error 0xC0000225

Windows Vista


Reply
 
LinkBack Thread Tools Display Modes
Old 02-15-2009, 08:30 AM   #1
ebahen
Guest
 
Posts: n/a
Default Re: Error 0xC0000225


Yeah. APIC option in bios fixed this for me. I had disabled it to
install a version of Linux that I wanted to test and forgot to re-enable
it during a vista(actually server 2008) test install. After enabling it
Windows Install started right up.


--
ebahen
------------------------------------------------------------------------
ebahen's Profile: [url]http://forums.techarena.in/members/ebahen.htm[/url]
View this thread: [url]http://forums.techarena.in/vista-setup-install/561943.htm[/url]

[url]http://forums.techarena.in[/url]


Advertisement

  Reply With Quote
Old 03-10-2009, 09:30 AM   #2
nhatle
Guest
 
Posts: n/a
Default Re: Error 0xC0000225

Advertisement

i reformatted my computer, but in the progress of that i notice no files
was actually being installed but the bars / percentages keep going until
it says reformat was complete. it then restart and re-boost like usually
so it can get the new setting going. But then i come to this error where
it say cant boot up file window32, error 0xc0000225. Its similar to this
[url]http://forums.techarena.in/vista-setup-install/561943.htm[/url]

So yeah, its probably because the reformat wasn't actually instilling
files because it was blocked by something in that thread, apic or w.e.
Thats why it couldn't boost up because no files was actually installed.
So how do i fix it? the thread said something about enabling apic in
bios. I take a look at my bios when it the comp first starts and i see
it enabled. But i couldn't able to high line on that and make adjustment
to either disable or enable. It was in a blue color which doesn't allow
you to go to it so how can i change the apic to disable or enable just
to see if it works if i disable. Or another way i could do it to get the
reformat function.

Because the reformat progress run but there wasn't any files being
installed so that's probably something blocking it so help me out. My
computer is a new 2007 bought Fry's computer. Its vista and its a
desktop.


--
nhatle
------------------------------------------------------------------------
nhatle's Profile: [url]http://forums.techarena.in/members/nhatle.htm[/url]
View this thread: [url]http://forums.techarena.in/vista-setup-install/561943.htm[/url]

[url]http://forums.techarena.in[/url]


Advertisement

  Reply With Quote
Reply

Thread Tools
Display Modes



< Windows Help - MS Office Help >


New To Site? Need Help?

All times are GMT. The time now is 11:12 AM.


vBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright © 2005-2008, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional