TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Tech Support Archives > Microsoft > Windows Media Player

AVI files play no picture, but with sound

Windows Media Player

 
 
Thread Tools Display Modes
Unread 16-11-2007, 06:05 PM   #1
Nicholas Hall
Guest
 
Posts: n/a
AVI files play no picture, but with sound

I do not know what has happened but when I try to play an AVI file in
windows media player I get sound but no picture. The first time I noticed
this is when I went to a BBC (UK website) and tried to watch an online
program. The program started and I heard sound,... but there was no picture.

When I tried to open a local file the same thing happened. If I open the
file in the new (BETA) real player it (the file) plays alright.

I have got the latest divx player installed (6.7).

I wondered if anyone could help me out with this problem

Here is the list of codec's I have installed.

ICM Microsoft RLE MRLE msrle32.dll 6.0.6000.16513
ICM Microsoft Video 1 MSVC msvidc32.dll 6.0.6000.16513
ICM Microsoft YUV UYVY msyuv.dll 6.0.6000.16386
ICM Intel IYUV codec IYUV iyuv_32.dll 6.0.6000.16386
ICM Toshiba YUV Codec Y411 tsbyuv.dll 6.0.6000.16386
ICM Cinepak Codec by Radius cvid iccvid.dll 1.10.0.12
ICM DivX 6.7 Codec (2 Logical CPUs) divx DivX.dll 6.7.0.28
ICM DivX 6.7 YV12 Decoder yv12 DivX.dll 6.7.0.28
ICM Xvid MPEG-4 Codec XVID
DMO Mpeg4s Decoder DMO mp4s, MP4S, m4s2, M4S2 mp4sdecd.dll 11.0.6000.6324
DMO WMV Screen decoder DMO MSS1, MSS2 wmvsdecd.dll 11.0.6000.6324
DMO WMVideo Decoder DMO WMV1, WMV2, WMV3, WMVP, WVP2, WMVR, WMVA, WVC1
wmvdecod.dll 11.0.6000.6324
DMO Mpeg43 Decoder DMO mp43, MP43 mp43decd.dll 11.0.6000.6324
DMO Mpeg4 Decoder DMO MPG4, mpg4, mp42, MP42 mpg4decd.dll 11.0.6000.6324

NIK

 
Unread 16-11-2007, 07:05 PM   #2
RalfG
Guest
 
Posts: n/a
Re: AVI files play no picture, but with sound

You'll need to identify the CODEC that was used to encode the file. DivX is
only one of many possible codecs thatare used in video files. If you have
the file on your computer you can use Gspot to identify the codec used. Then
source and download the codec.... or install a current version of FFDSHOW
which will add playback support for most of the video and audio codecs you
are likely to encounter.



"Nicholas Hall" <niknikNOSPAM1971@btinternet.com> wrote in message
news:ecaD6qHKIHA.2480@TK2MSFTNGP05.phx.gbl...
>I do not know what has happened but when I try to play an AVI file in
> windows media player I get sound but no picture. The first time I noticed
> this is when I went to a BBC (UK website) and tried to watch an online
> program. The program started and I heard sound,... but there was no
> picture.
>
> When I tried to open a local file the same thing happened. If I open the
> file in the new (BETA) real player it (the file) plays alright.
>
> I have got the latest divx player installed (6.7).
>
> I wondered if anyone could help me out with this problem
>
> Here is the list of codec's I have installed.
>
> ICM Microsoft RLE MRLE msrle32.dll 6.0.6000.16513
> ICM Microsoft Video 1 MSVC msvidc32.dll 6.0.6000.16513
> ICM Microsoft YUV UYVY msyuv.dll 6.0.6000.16386
> ICM Intel IYUV codec IYUV iyuv_32.dll 6.0.6000.16386
> ICM Toshiba YUV Codec Y411 tsbyuv.dll 6.0.6000.16386
> ICM Cinepak Codec by Radius cvid iccvid.dll 1.10.0.12
> ICM DivX 6.7 Codec (2 Logical CPUs) divx DivX.dll 6.7.0.28
> ICM DivX 6.7 YV12 Decoder yv12 DivX.dll 6.7.0.28
> ICM Xvid MPEG-4 Codec XVID
> DMO Mpeg4s Decoder DMO mp4s, MP4S, m4s2, M4S2 mp4sdecd.dll 11.0.6000.6324
> DMO WMV Screen decoder DMO MSS1, MSS2 wmvsdecd.dll 11.0.6000.6324
> DMO WMVideo Decoder DMO WMV1, WMV2, WMV3, WMVP, WVP2, WMVR, WMVA, WVC1
> wmvdecod.dll 11.0.6000.6324
> DMO Mpeg43 Decoder DMO mp43, MP43 mp43decd.dll 11.0.6000.6324
> DMO Mpeg4 Decoder DMO MPG4, mpg4, mp42, MP42 mpg4decd.dll 11.0.6000.6324
>
> NIK
>



 
Unread 16-11-2007, 08:03 PM   #3
Nicholas Hall
Guest
 
Posts: n/a
Re: AVI files play no picture, but with sound

There seems to be a problem with WMV2 WMP v8 Microsoft codec.

Is there anyway I could sort this out?

NIK

"RalfG" <itsnotme@la-de-da.deda> wrote in message
news:uP9o9%23HKIHA.5928@TK2MSFTNGP05.phx.gbl...
> You'll need to identify the CODEC that was used to encode the file. DivX
> is only one of many possible codecs thatare used in video files. If you
> have the file on your computer you can use Gspot to identify the codec
> used. Then source and download the codec.... or install a current version
> of FFDSHOW which will add playback support for most of the video and audio
> codecs you are likely to encounter.
>
>
>
> "Nicholas Hall" <niknikNOSPAM1971@btinternet.com> wrote in message
> news:ecaD6qHKIHA.2480@TK2MSFTNGP05.phx.gbl...
>>I do not know what has happened but when I try to play an AVI file in
>> windows media player I get sound but no picture. The first time I noticed
>> this is when I went to a BBC (UK website) and tried to watch an online
>> program. The program started and I heard sound,... but there was no
>> picture.
>>
>> When I tried to open a local file the same thing happened. If I open the
>> file in the new (BETA) real player it (the file) plays alright.
>>
>> I have got the latest divx player installed (6.7).
>>
>> I wondered if anyone could help me out with this problem
>>
>> Here is the list of codec's I have installed.
>>
>> ICM Microsoft RLE MRLE msrle32.dll 6.0.6000.16513
>> ICM Microsoft Video 1 MSVC msvidc32.dll 6.0.6000.16513
>> ICM Microsoft YUV UYVY msyuv.dll 6.0.6000.16386
>> ICM Intel IYUV codec IYUV iyuv_32.dll 6.0.6000.16386
>> ICM Toshiba YUV Codec Y411 tsbyuv.dll 6.0.6000.16386
>> ICM Cinepak Codec by Radius cvid iccvid.dll 1.10.0.12
>> ICM DivX 6.7 Codec (2 Logical CPUs) divx DivX.dll 6.7.0.28
>> ICM DivX 6.7 YV12 Decoder yv12 DivX.dll 6.7.0.28
>> ICM Xvid MPEG-4 Codec XVID
>> DMO Mpeg4s Decoder DMO mp4s, MP4S, m4s2, M4S2 mp4sdecd.dll 11.0.6000.6324
>> DMO WMV Screen decoder DMO MSS1, MSS2 wmvsdecd.dll 11.0.6000.6324
>> DMO WMVideo Decoder DMO WMV1, WMV2, WMV3, WMVP, WVP2, WMVR, WMVA, WVC1
>> wmvdecod.dll 11.0.6000.6324
>> DMO Mpeg43 Decoder DMO mp43, MP43 mp43decd.dll 11.0.6000.6324
>> DMO Mpeg4 Decoder DMO MPG4, mpg4, mp42, MP42 mpg4decd.dll 11.0.6000.6324
>>
>> NIK
>>

>
>
>


 
Unread 17-11-2007, 03:02 AM   #4
RalfG
Guest
 
Posts: n/a
Re: AVI files play no picture, but with sound

Download and reinstall the codec from Microsoft.

http://www.microsoft.com/downloads/d...DisplayLang=en


"Nicholas Hall" <niknikNOSPAM1971@btinternet.com> wrote in message
news:uEWkSkIKIHA.2064@TK2MSFTNGP06.phx.gbl...
> There seems to be a problem with WMV2 WMP v8 Microsoft codec.
>
> Is there anyway I could sort this out?
>
> NIK
>
> "RalfG" <itsnotme@la-de-da.deda> wrote in message
> news:uP9o9%23HKIHA.5928@TK2MSFTNGP05.phx.gbl...
>> You'll need to identify the CODEC that was used to encode the file. DivX
>> is only one of many possible codecs thatare used in video files. If you
>> have the file on your computer you can use Gspot to identify the codec
>> used. Then source and download the codec.... or install a current version
>> of FFDSHOW which will add playback support for most of the video and
>> audio codecs you are likely to encounter.
>>
>>
>>
>> "Nicholas Hall" <niknikNOSPAM1971@btinternet.com> wrote in message
>> news:ecaD6qHKIHA.2480@TK2MSFTNGP05.phx.gbl...
>>>I do not know what has happened but when I try to play an AVI file in
>>> windows media player I get sound but no picture. The first time I
>>> noticed
>>> this is when I went to a BBC (UK website) and tried to watch an online
>>> program. The program started and I heard sound,... but there was no
>>> picture.
>>>
>>> When I tried to open a local file the same thing happened. If I open the
>>> file in the new (BETA) real player it (the file) plays alright.
>>>
>>> I have got the latest divx player installed (6.7).
>>>
>>> I wondered if anyone could help me out with this problem
>>>
>>> Here is the list of codec's I have installed.
>>>
>>> ICM Microsoft RLE MRLE msrle32.dll 6.0.6000.16513
>>> ICM Microsoft Video 1 MSVC msvidc32.dll 6.0.6000.16513
>>> ICM Microsoft YUV UYVY msyuv.dll 6.0.6000.16386
>>> ICM Intel IYUV codec IYUV iyuv_32.dll 6.0.6000.16386
>>> ICM Toshiba YUV Codec Y411 tsbyuv.dll 6.0.6000.16386
>>> ICM Cinepak Codec by Radius cvid iccvid.dll 1.10.0.12
>>> ICM DivX 6.7 Codec (2 Logical CPUs) divx DivX.dll 6.7.0.28
>>> ICM DivX 6.7 YV12 Decoder yv12 DivX.dll 6.7.0.28
>>> ICM Xvid MPEG-4 Codec XVID
>>> DMO Mpeg4s Decoder DMO mp4s, MP4S, m4s2, M4S2 mp4sdecd.dll
>>> 11.0.6000.6324
>>> DMO WMV Screen decoder DMO MSS1, MSS2 wmvsdecd.dll 11.0.6000.6324
>>> DMO WMVideo Decoder DMO WMV1, WMV2, WMV3, WMVP, WVP2, WMVR, WMVA, WVC1
>>> wmvdecod.dll 11.0.6000.6324
>>> DMO Mpeg43 Decoder DMO mp43, MP43 mp43decd.dll 11.0.6000.6324
>>> DMO Mpeg4 Decoder DMO MPG4, mpg4, mp42, MP42 mpg4decd.dll 11.0.6000.6324
>>>
>>> NIK
>>>

>>
>>
>>

>




 
Unread 18-11-2007, 05:26 AM   #5
Nicholas Hall
Guest
 
Posts: n/a
Re: AVI files play no picture, but with sound

Thanks for the link Ralf but after some checking the problem is definitely
with media player.
I tried the same video's that would not play right in media player in media
center and they played alright
and without any problems?

NIK

"RalfG" <itsnotme@la-de-da.deda> wrote in message
news:OEhkxAMKIHA.5624@TK2MSFTNGP04.phx.gbl...
> Download and reinstall the codec from Microsoft.
>
> http://www.microsoft.com/downloads/d...DisplayLang=en
>
>
> "Nicholas Hall" <niknikNOSPAM1971@btinternet.com> wrote in message
> news:uEWkSkIKIHA.2064@TK2MSFTNGP06.phx.gbl...
>> There seems to be a problem with WMV2 WMP v8 Microsoft codec.
>>
>> Is there anyway I could sort this out?
>>
>> NIK
>>
>> "RalfG" <itsnotme@la-de-da.deda> wrote in message
>> news:uP9o9%23HKIHA.5928@TK2MSFTNGP05.phx.gbl...
>>> You'll need to identify the CODEC that was used to encode the file. DivX
>>> is only one of many possible codecs thatare used in video files. If you
>>> have the file on your computer you can use Gspot to identify the codec
>>> used. Then source and download the codec.... or install a current
>>> version
>>> of FFDSHOW which will add playback support for most of the video and
>>> audio codecs you are likely to encounter.
>>>
>>>
>>>
>>> "Nicholas Hall" <niknikNOSPAM1971@btinternet.com> wrote in message
>>> news:ecaD6qHKIHA.2480@TK2MSFTNGP05.phx.gbl...
>>>>I do not know what has happened but when I try to play an AVI file in
>>>> windows media player I get sound but no picture. The first time I
>>>> noticed
>>>> this is when I went to a BBC (UK website) and tried to watch an online
>>>> program. The program started and I heard sound,... but there was no
>>>> picture.
>>>>
>>>> When I tried to open a local file the same thing happened. If I open
>>>> the
>>>> file in the new (BETA) real player it (the file) plays alright.
>>>>
>>>> I have got the latest divx player installed (6.7).
>>>>
>>>> I wondered if anyone could help me out with this problem
>>>>
>>>> Here is the list of codec's I have installed.
>>>>
>>>> ICM Microsoft RLE MRLE msrle32.dll 6.0.6000.16513
>>>> ICM Microsoft Video 1 MSVC msvidc32.dll 6.0.6000.16513
>>>> ICM Microsoft YUV UYVY msyuv.dll 6.0.6000.16386
>>>> ICM Intel IYUV codec IYUV iyuv_32.dll 6.0.6000.16386
>>>> ICM Toshiba YUV Codec Y411 tsbyuv.dll 6.0.6000.16386
>>>> ICM Cinepak Codec by Radius cvid iccvid.dll 1.10.0.12
>>>> ICM DivX 6.7 Codec (2 Logical CPUs) divx DivX.dll 6.7.0.28
>>>> ICM DivX 6.7 YV12 Decoder yv12 DivX.dll 6.7.0.28
>>>> ICM Xvid MPEG-4 Codec XVID
>>>> DMO Mpeg4s Decoder DMO mp4s, MP4S, m4s2, M4S2 mp4sdecd.dll
>>>> 11.0.6000.6324
>>>> DMO WMV Screen decoder DMO MSS1, MSS2 wmvsdecd.dll 11.0.6000.6324
>>>> DMO WMVideo Decoder DMO WMV1, WMV2, WMV3, WMVP, WVP2, WMVR, WMVA, WVC1
>>>> wmvdecod.dll 11.0.6000.6324
>>>> DMO Mpeg43 Decoder DMO mp43, MP43 mp43decd.dll 11.0.6000.6324
>>>> DMO Mpeg4 Decoder DMO MPG4, mpg4, mp42, MP42 mpg4decd.dll
>>>> 11.0.6000.6324
>>>>
>>>> NIK
>>>>
>>>
>>>
>>>

>>

>
>
>
>


 
Unread 18-11-2007, 05:26 AM   #6
Nicholas Hall
Guest
 
Posts: n/a
Re: AVI files play no picture, but with sound

Thanks for the link Ralf but after some checking the problem is definitely
with media player.
I tried the same video's that would not play right in media player in media
center and they played alright
and without any problems?

NIK

"RalfG" <itsnotme@la-de-da.deda> wrote in message
news:OEhkxAMKIHA.5624@TK2MSFTNGP04.phx.gbl...
> Download and reinstall the codec from Microsoft.
>
> http://www.microsoft.com/downloads/d...DisplayLang=en
>
>
> "Nicholas Hall" <niknikNOSPAM1971@btinternet.com> wrote in message
> news:uEWkSkIKIHA.2064@TK2MSFTNGP06.phx.gbl...
>> There seems to be a problem with WMV2 WMP v8 Microsoft codec.
>>
>> Is there anyway I could sort this out?
>>
>> NIK
>>
>> "RalfG" <itsnotme@la-de-da.deda> wrote in message
>> news:uP9o9%23HKIHA.5928@TK2MSFTNGP05.phx.gbl...
>>> You'll need to identify the CODEC that was used to encode the file. DivX
>>> is only one of many possible codecs thatare used in video files. If you
>>> have the file on your computer you can use Gspot to identify the codec
>>> used. Then source and download the codec.... or install a current
>>> version
>>> of FFDSHOW which will add playback support for most of the video and
>>> audio codecs you are likely to encounter.
>>>
>>>
>>>
>>> "Nicholas Hall" <niknikNOSPAM1971@btinternet.com> wrote in message
>>> news:ecaD6qHKIHA.2480@TK2MSFTNGP05.phx.gbl...
>>>>I do not know what has happened but when I try to play an AVI file in
>>>> windows media player I get sound but no picture. The first time I
>>>> noticed
>>>> this is when I went to a BBC (UK website) and tried to watch an online
>>>> program. The program started and I heard sound,... but there was no
>>>> picture.
>>>>
>>>> When I tried to open a local file the same thing happened. If I open
>>>> the
>>>> file in the new (BETA) real player it (the file) plays alright.
>>>>
>>>> I have got the latest divx player installed (6.7).
>>>>
>>>> I wondered if anyone could help me out with this problem
>>>>
>>>> Here is the list of codec's I have installed.
>>>>
>>>> ICM Microsoft RLE MRLE msrle32.dll 6.0.6000.16513
>>>> ICM Microsoft Video 1 MSVC msvidc32.dll 6.0.6000.16513
>>>> ICM Microsoft YUV UYVY msyuv.dll 6.0.6000.16386
>>>> ICM Intel IYUV codec IYUV iyuv_32.dll 6.0.6000.16386
>>>> ICM Toshiba YUV Codec Y411 tsbyuv.dll 6.0.6000.16386
>>>> ICM Cinepak Codec by Radius cvid iccvid.dll 1.10.0.12
>>>> ICM DivX 6.7 Codec (2 Logical CPUs) divx DivX.dll 6.7.0.28
>>>> ICM DivX 6.7 YV12 Decoder yv12 DivX.dll 6.7.0.28
>>>> ICM Xvid MPEG-4 Codec XVID
>>>> DMO Mpeg4s Decoder DMO mp4s, MP4S, m4s2, M4S2 mp4sdecd.dll
>>>> 11.0.6000.6324
>>>> DMO WMV Screen decoder DMO MSS1, MSS2 wmvsdecd.dll 11.0.6000.6324
>>>> DMO WMVideo Decoder DMO WMV1, WMV2, WMV3, WMVP, WVP2, WMVR, WMVA, WVC1
>>>> wmvdecod.dll 11.0.6000.6324
>>>> DMO Mpeg43 Decoder DMO mp43, MP43 mp43decd.dll 11.0.6000.6324
>>>> DMO Mpeg4 Decoder DMO MPG4, mpg4, mp42, MP42 mpg4decd.dll
>>>> 11.0.6000.6324
>>>>
>>>> NIK
>>>>
>>>
>>>
>>>

>>

>
>
>
>


 
Unread 18-11-2007, 05:38 AM   #7
Nicholas Hall
Guest
 
Posts: n/a
Re: AVI files play no picture, but with sound

Thanks for the link Ralf but after some checking the problem is definitely
with media player.
I tried the same video's that would not play right in media player in media
center and they played alright
and without any problems?

NIK

"RalfG" <itsnotme@la-de-da.deda> wrote in message
news:OEhkxAMKIHA.5624@TK2MSFTNGP04.phx.gbl...
> Download and reinstall the codec from Microsoft.
>
> http://www.microsoft.com/downloads/d...DisplayLang=en
>
>
> "Nicholas Hall" <niknikNOSPAM1971@btinternet.com> wrote in message
> news:uEWkSkIKIHA.2064@TK2MSFTNGP06.phx.gbl...
>> There seems to be a problem with WMV2 WMP v8 Microsoft codec.
>>
>> Is there anyway I could sort this out?
>>
>> NIK
>>
>> "RalfG" <itsnotme@la-de-da.deda> wrote in message
>> news:uP9o9%23HKIHA.5928@TK2MSFTNGP05.phx.gbl...
>>> You'll need to identify the CODEC that was used to encode the file. DivX
>>> is only one of many possible codecs thatare used in video files. If you
>>> have the file on your computer you can use Gspot to identify the codec
>>> used. Then source and download the codec.... or install a current
>>> version
>>> of FFDSHOW which will add playback support for most of the video and
>>> audio codecs you are likely to encounter.
>>>
>>>
>>>
>>> "Nicholas Hall" <niknikNOSPAM1971@btinternet.com> wrote in message
>>> news:ecaD6qHKIHA.2480@TK2MSFTNGP05.phx.gbl...
>>>>I do not know what has happened but when I try to play an AVI file in
>>>> windows media player I get sound but no picture. The first time I
>>>> noticed
>>>> this is when I went to a BBC (UK website) and tried to watch an online
>>>> program. The program started and I heard sound,... but there was no
>>>> picture.
>>>>
>>>> When I tried to open a local file the same thing happened. If I open
>>>> the
>>>> file in the new (BETA) real player it (the file) plays alright.
>>>>
>>>> I have got the latest divx player installed (6.7).
>>>>
>>>> I wondered if anyone could help me out with this problem
>>>>
>>>> Here is the list of codec's I have installed.
>>>>
>>>> ICM Microsoft RLE MRLE msrle32.dll 6.0.6000.16513
>>>> ICM Microsoft Video 1 MSVC msvidc32.dll 6.0.6000.16513
>>>> ICM Microsoft YUV UYVY msyuv.dll 6.0.6000.16386
>>>> ICM Intel IYUV codec IYUV iyuv_32.dll 6.0.6000.16386
>>>> ICM Toshiba YUV Codec Y411 tsbyuv.dll 6.0.6000.16386
>>>> ICM Cinepak Codec by Radius cvid iccvid.dll 1.10.0.12
>>>> ICM DivX 6.7 Codec (2 Logical CPUs) divx DivX.dll 6.7.0.28
>>>> ICM DivX 6.7 YV12 Decoder yv12 DivX.dll 6.7.0.28
>>>> ICM Xvid MPEG-4 Codec XVID
>>>> DMO Mpeg4s Decoder DMO mp4s, MP4S, m4s2, M4S2 mp4sdecd.dll
>>>> 11.0.6000.6324
>>>> DMO WMV Screen decoder DMO MSS1, MSS2 wmvsdecd.dll 11.0.6000.6324
>>>> DMO WMVideo Decoder DMO WMV1, WMV2, WMV3, WMVP, WVP2, WMVR, WMVA, WVC1
>>>> wmvdecod.dll 11.0.6000.6324
>>>> DMO Mpeg43 Decoder DMO mp43, MP43 mp43decd.dll 11.0.6000.6324
>>>> DMO Mpeg4 Decoder DMO MPG4, mpg4, mp42, MP42 mpg4decd.dll
>>>> 11.0.6000.6324
>>>>
>>>> NIK
>>>>
>>>
>>>
>>>

>>

>
>
>
>


 
Unread 02-12-2007, 07:36 PM   #8
WJ
Guest
 
Posts: n/a
Re: AVI files play no picture, but with sound

Hi

I have exactly the same problem. I used to be able to play streamed videos
but now can only have sound. I have reloaded Media 11 but no change.

I would also like the answer if possibel ???? This has only just recently
happened to me.

WJ

"Nicholas Hall" wrote:

> Thanks for the link Ralf but after some checking the problem is definitely
> with media player.
> I tried the same video's that would not play right in media player in media
> center and they played alright
> and without any problems?
>
> NIK
>
> "RalfG" <itsnotme@la-de-da.deda> wrote in message
> news:OEhkxAMKIHA.5624@TK2MSFTNGP04.phx.gbl...
> > Download and reinstall the codec from Microsoft.
> >
> > http://www.microsoft.com/downloads/d...DisplayLang=en
> >
> >
> > "Nicholas Hall" <niknikNOSPAM1971@btinternet.com> wrote in message
> > news:uEWkSkIKIHA.2064@TK2MSFTNGP06.phx.gbl...
> >> There seems to be a problem with WMV2 WMP v8 Microsoft codec.
> >>
> >> Is there anyway I could sort this out?
> >>
> >> NIK
> >>
> >> "RalfG" <itsnotme@la-de-da.deda> wrote in message
> >> news:uP9o9%23HKIHA.5928@TK2MSFTNGP05.phx.gbl...
> >>> You'll need to identify the CODEC that was used to encode the file. DivX
> >>> is only one of many possible codecs thatare used in video files. If you
> >>> have the file on your computer you can use Gspot to identify the codec
> >>> used. Then source and download the codec.... or install a current
> >>> version
> >>> of FFDSHOW which will add playback support for most of the video and
> >>> audio codecs you are likely to encounter.
> >>>
> >>>
> >>>
> >>> "Nicholas Hall" <niknikNOSPAM1971@btinternet.com> wrote in message
> >>> news:ecaD6qHKIHA.2480@TK2MSFTNGP05.phx.gbl...
> >>>>I do not know what has happened but when I try to play an AVI file in
> >>>> windows media player I get sound but no picture. The first time I
> >>>> noticed
> >>>> this is when I went to a BBC (UK website) and tried to watch an online
> >>>> program. The program started and I heard sound,... but there was no
> >>>> picture.
> >>>>
> >>>> When I tried to open a local file the same thing happened. If I open
> >>>> the
> >>>> file in the new (BETA) real player it (the file) plays alright.
> >>>>
> >>>> I have got the latest divx player installed (6.7).
> >>>>
> >>>> I wondered if anyone could help me out with this problem
> >>>>
> >>>> Here is the list of codec's I have installed.
> >>>>
> >>>> ICM Microsoft RLE MRLE msrle32.dll 6.0.6000.16513
> >>>> ICM Microsoft Video 1 MSVC msvidc32.dll 6.0.6000.16513
> >>>> ICM Microsoft YUV UYVY msyuv.dll 6.0.6000.16386
> >>>> ICM Intel IYUV codec IYUV iyuv_32.dll 6.0.6000.16386
> >>>> ICM Toshiba YUV Codec Y411 tsbyuv.dll 6.0.6000.16386
> >>>> ICM Cinepak Codec by Radius cvid iccvid.dll 1.10.0.12
> >>>> ICM DivX® 6.7 Codec (2 Logical CPUs) divx DivX.dll 6.7.0.28
> >>>> ICM DivX® 6.7 YV12 Decoder yv12 DivX.dll 6.7.0.28
> >>>> ICM Xvid MPEG-4 Codec XVID
> >>>> DMO Mpeg4s Decoder DMO mp4s, MP4S, m4s2, M4S2 mp4sdecd.dll
> >>>> 11.0.6000.6324
> >>>> DMO WMV Screen decoder DMO MSS1, MSS2 wmvsdecd.dll 11.0.6000.6324
> >>>> DMO WMVideo Decoder DMO WMV1, WMV2, WMV3, WMVP, WVP2, WMVR, WMVA, WVC1
> >>>> wmvdecod.dll 11.0.6000.6324
> >>>> DMO Mpeg43 Decoder DMO mp43, MP43 mp43decd.dll 11.0.6000.6324
> >>>> DMO Mpeg4 Decoder DMO MPG4, mpg4, mp42, MP42 mpg4decd.dll
> >>>> 11.0.6000.6324
> >>>>
> >>>> NIK
> >>>>
> >>>
> >>>
> >>>
> >>

> >
> >
> >
> >

>
>

 
Unread 03-12-2007, 06:28 AM   #9
zachd [MSFT]
Guest
 
Posts: n/a
Re: AVI files play no picture, but with sound


For what file type? The subject line says AVI. If it's AVI, what codec do
the files use?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"WJ" <WJ@discussions.microsoft.com> wrote in message
news:4C896538-4107-478D-8D55-EF8421773E28@microsoft.com...
> Hi
>
> I have exactly the same problem. I used to be able to play streamed videos
> but now can only have sound. I have reloaded Media 11 but no change.
>
> I would also like the answer if possibel ???? This has only just recently
> happened to me.
>
> WJ
>
> "Nicholas Hall" wrote:
>
>> Thanks for the link Ralf but after some checking the problem is
>> definitely
>> with media player.
>> I tried the same video's that would not play right in media player in
>> media
>> center and they played alright
>> and without any problems?
>>
>> NIK
>>
>> "RalfG" <itsnotme@la-de-da.deda> wrote in message
>> news:OEhkxAMKIHA.5624@TK2MSFTNGP04.phx.gbl...
>> > Download and reinstall the codec from Microsoft.
>> >
>> > http://www.microsoft.com/downloads/d...DisplayLang=en
>> >
>> >
>> > "Nicholas Hall" <niknikNOSPAM1971@btinternet.com> wrote in message
>> > news:uEWkSkIKIHA.2064@TK2MSFTNGP06.phx.gbl...
>> >> There seems to be a problem with WMV2 WMP v8 Microsoft codec.
>> >>
>> >> Is there anyway I could sort this out?
>> >>
>> >> NIK
>> >>
>> >> "RalfG" <itsnotme@la-de-da.deda> wrote in message
>> >> news:uP9o9%23HKIHA.5928@TK2MSFTNGP05.phx.gbl...
>> >>> You'll need to identify the CODEC that was used to encode the file.
>> >>> DivX
>> >>> is only one of many possible codecs thatare used in video files. If
>> >>> you
>> >>> have the file on your computer you can use Gspot to identify the
>> >>> codec
>> >>> used. Then source and download the codec.... or install a current
>> >>> version
>> >>> of FFDSHOW which will add playback support for most of the video and
>> >>> audio codecs you are likely to encounter.
>> >>>
>> >>>
>> >>>
>> >>> "Nicholas Hall" <niknikNOSPAM1971@btinternet.com> wrote in message
>> >>> news:ecaD6qHKIHA.2480@TK2MSFTNGP05.phx.gbl...
>> >>>>I do not know what has happened but when I try to play an AVI file in
>> >>>> windows media player I get sound but no picture. The first time I
>> >>>> noticed
>> >>>> this is when I went to a BBC (UK website) and tried to watch an
>> >>>> online
>> >>>> program. The program started and I heard sound,... but there was no
>> >>>> picture.
>> >>>>
>> >>>> When I tried to open a local file the same thing happened. If I open
>> >>>> the
>> >>>> file in the new (BETA) real player it (the file) plays alright.
>> >>>>
>> >>>> I have got the latest divx player installed (6.7).
>> >>>>
>> >>>> I wondered if anyone could help me out with this problem
>> >>>>
>> >>>> Here is the list of codec's I have installed.
>> >>>>
>> >>>> ICM Microsoft RLE MRLE msrle32.dll 6.0.6000.16513
>> >>>> ICM Microsoft Video 1 MSVC msvidc32.dll 6.0.6000.16513
>> >>>> ICM Microsoft YUV UYVY msyuv.dll 6.0.6000.16386
>> >>>> ICM Intel IYUV codec IYUV iyuv_32.dll 6.0.6000.16386
>> >>>> ICM Toshiba YUV Codec Y411 tsbyuv.dll 6.0.6000.16386
>> >>>> ICM Cinepak Codec by Radius cvid iccvid.dll 1.10.0.12
>> >>>> ICM DivX 6.7 Codec (2 Logical CPUs) divx DivX.dll 6.7.0.28
>> >>>> ICM DivX 6.7 YV12 Decoder yv12 DivX.dll 6.7.0.28
>> >>>> ICM Xvid MPEG-4 Codec XVID
>> >>>> DMO Mpeg4s Decoder DMO mp4s, MP4S, m4s2, M4S2 mp4sdecd.dll
>> >>>> 11.0.6000.6324
>> >>>> DMO WMV Screen decoder DMO MSS1, MSS2 wmvsdecd.dll 11.0.6000.6324
>> >>>> DMO WMVideo Decoder DMO WMV1, WMV2, WMV3, WMVP, WVP2, WMVR, WMVA,
>> >>>> WVC1
>> >>>> wmvdecod.dll 11.0.6000.6324
>> >>>> DMO Mpeg43 Decoder DMO mp43, MP43 mp43decd.dll 11.0.6000.6324
>> >>>> DMO Mpeg4 Decoder DMO MPG4, mpg4, mp42, MP42 mpg4decd.dll
>> >>>> 11.0.6000.6324
>> >>>>
>> >>>> NIK
>> >>>>
>> >>>
>> >>>
>> >>>
>> >>
>> >
>> >
>> >
>> >

>>
>>



 
 

Thread Tools
Display Modes



< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 12:44 PM.


vBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright © 2005-2013, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional