TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Tech Support Archives > Microsoft > Windows Vista All

Walmart.com not loading

Windows Vista All

 
 
Thread Tools Display Modes
Unread 17-08-2007, 12:27 PM   #1
Uponthis
Guest
 
Posts: n/a
Walmart.com not loading

Anyone else having problems with walmart.com not loading? There is nothing
blocking access to this site. This is the only site so far to have been
giving me this problem. Vista, 1.5gig, 160gig hd, cable internet. Anyone have
any suggestions?
 
Unread 17-08-2007, 12:27 PM   #2
Dave
Guest
 
Posts: n/a
Re: Walmart.com not loading

No problem here.. with IE7 & Firefox2


"Uponthis" <uponthis@goowy.com> wrote in message
news:7E4A11E7-F5FB-414E-B268-900CAB4565CF@microsoft.com...
> Anyone else having problems with walmart.com not loading? There is nothing
> blocking access to this site. This is the only site so far to have been
> giving me this problem. Vista, 1.5gig, 160gig hd, cable internet. Anyone
> have
> any suggestions?


 
Unread 17-08-2007, 12:29 PM   #3
A Guy Called Tyketto
Guest
 
Posts: n/a
Re: Walmart.com not loading

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Uponthis <uponthis@goowy.com> wrote:
> Anyone else having problems with walmart.com not loading? There is nothing
> blocking access to this site. This is the only site so far to have been
> giving me this problem. Vista, 1.5gig, 160gig hd, cable internet. Anyone have
> any suggestions?


Walmart.com not loading?

Consider that a blessing.

BL.
- --
Brad Littlejohn | Email: tyketto@wizard.com
Unix Systems Administrator, | tyketto@ozemail.com.au
Web + NewsMaster, BOFH.. Smeghead! | http://www.wizard.com/~tyketto
PGP: 1024D/E319F0BF 6980 AAD6 7329 E9E6 D569 F620 C819 199A E319 F0BF

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (SunOS)

iD8DBQFGZzZryBkZmuMZ8L8RAsFyAKDNKeOcXZJ2xF1wCZ17pn iq9oK2MQCdHvZ+
FUsmLiYq9zMt4rRuyKCzNpQ=
=tzQ3
-----END PGP SIGNATURE-----
 
Unread 17-08-2007, 12:30 PM   #4
Spanky deMonkey
Guest
 
Posts: n/a
Re: Walmart.com not loading

How about Kmart.com?

They have just as good prices.


"Uponthis" <uponthis@goowy.com> wrote in message
news:7E4A11E7-F5FB-414E-B268-900CAB4565CF@microsoft.com...
> Anyone else having problems with walmart.com not loading? There is nothing
> blocking access to this site. This is the only site so far to have been
> giving me this problem. Vista, 1.5gig, 160gig hd, cable internet. Anyone
> have
> any suggestions?


 
Unread 17-08-2007, 12:30 PM   #5
Don Varnau
Guest
 
Posts: n/a
Re: Walmart.com not loading

Hi,
Try these steps:
1. Reset (power down) the cable modem and router (if applicable.) Restart
the computer.
2. Clear the Temporary Internet Files
3. Clear the IE history.
4. Clear any walmart cookies or delete all cookies.

5. A little more radical...
Try the Reset button in Internet Options> Advanced. Note that this will
delete stored (autocomplete) passwords. Do you have those recorded
elsewhere?

923737- How to use Reset Internet Explorer Settings (RIES):
http://support.microsoft.com/kb/923737/en-us

Hope this helps,
Don
[MS MVP- IE]

"Uponthis" <uponthis@goowy.com> wrote in message
news:7E4A11E7-F5FB-414E-B268-900CAB4565CF@microsoft.com...
> Anyone else having problems with walmart.com not loading? There is nothing
> blocking access to this site. This is the only site so far to have been
> giving me this problem. Vista, 1.5gig, 160gig hd, cable internet. Anyone

have
> any suggestions?


 
Unread 17-08-2007, 12:37 PM   #6
Saucy
Guest
 
Posts: n/a
Re: Walmart.com not loading

"Uponthis" <uponthis@goowy.com> wrote in message
news:7E4A11E7-F5FB-414E-B268-900CAB4565CF@microsoft.com...
> Anyone else having problems with walmart.com not loading? There is nothing
> blocking access to this site. This is the only site so far to have been
> giving me this problem. Vista, 1.5gig, 160gig hd, cable internet. <chop>


Your computer knows better than you?

Saucy

 
Unread 17-08-2007, 06:18 PM   #7
Uponthis
Guest
 
Posts: n/a
Re: Walmart.com not loading

Wow, i didn't think this tread got included when i posted it and it didn't
show up. Lately at night when i have tried to ask questions and i click
post, it wouldn't even show up on the board.
Anyways, Walmart is the only one that will not load at all. I have IE
Privacy Keeper deleting history and other stuff when the pc and IE are
closed. Even using Maxthon, walmart.com will not come up/load at all! With
Ebay i can login but thats usually as far as it will let me go.
CAn someone please give me some info on how to fix this?

"Saucy" wrote:

> "Uponthis" <uponthis@goowy.com> wrote in message
> news:7E4A11E7-F5FB-414E-B268-900CAB4565CF@microsoft.com...
> > Anyone else having problems with walmart.com not loading? There is nothing
> > blocking access to this site. This is the only site so far to have been
> > giving me this problem. Vista, 1.5gig, 160gig hd, cable internet. <chop>

>
> Your computer knows better than you?
>
> Saucy
>
>

 
 

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
IE7 crashes when loading up... Matt666 Internet Explorer 0 29-08-2007 03:09 AM
IE7 crashes when loading up... Matt666 Internet Explorer 0 29-08-2007 02:50 AM
IE7 crashes when loading up... Matt666 Internet Explorer 0 29-08-2007 02:38 AM
One last time, Walmart.com and Vista plus not seeing my post! Uponthis Windows Vista All 5 17-08-2007 06:28 PM
Shout box is not loading Petrowhisky Feed Back 23 23-08-2006 12:44 AM


< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 10:37 AM.


vBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright © 2005-2013, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional