TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Tech Support Archives > Microsoft > Windows Vista All > Windows Vista - Installation/Setup

vista service pack

Windows Vista - Installation/Setup

 
 
 
Thread Tools Display Modes
Old 19-11-2008, 04:37 PM   #1
mvista
Guest
 
Posts: n/a
vista service pack

can anyone share thoughts with me regarding failure of the above
installation. Mine keeps on showing error code: 80010108???

Any solution for that?

Many thanks....
 
Old 19-11-2008, 04:37 PM   #2
Mark H
Guest
 
Posts: n/a
Re: vista service pack

Error 0x80010108:
RPC_E_DISCONNECTED
The object invoked has disconnected from its clients.

http://support.microsoft.com/kb/924432

Run Disk Cleanup and remove all temporary files.
Disable any anti-virus while installing SP1.
Right-click the SP1 installation file and select "Run as Administrator"

Detailed troubleshooting of SP1:
http://support.microsoft.com/kb/947366




"mvista" <mvista@discussions.microsoft.com> wrote in message
news:A1851830-1C07-4471-85F0-1FC7E53CEF69@microsoft.com...
> can anyone share thoughts with me regarding failure of the above
> installation. Mine keeps on showing error code: 80010108???
>
> Any solution for that?
>
> Many thanks....



 
 

Thread Tools
Display Modes



< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 05:08 PM.


vBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright © 2005-2013, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional