TechTalkz.com Logo Ask the Experts!

Go Back   TechTalkz.com Technology & Computer Troubleshooting Forums > Tech Support Archives > Microsoft > Windows XP

You don't have permission to access / on this server.

Windows XP

 
 
Thread Tools Display Modes
Unread 15-08-2007, 02:40 PM   #1
hamiltoncruiser
Guest
 
Posts: n/a
You don't have permission to access / on this server.

My mom is having difficulty accessing this one site...homedepot.ca

She gets:

Forbidden
You don't have permission to access / on this server.

It seems to be just for this site, she has had no other problems.
Any suggestions?

....Lisa

 
Unread 15-08-2007, 02:40 PM   #2
gls858
Guest
 
Posts: n/a
Re: You don't have permission to access / on this server.

hamiltoncruiser wrote:
> My mom is having difficulty accessing this one site...homedepot.ca
>
> She gets:
>
> Forbidden
> You don't have permission to access / on this server.
>
> It seems to be just for this site, she has had no other problems.
> Any suggestions?
>
> ...Lisa
>


Works OK here. Maybe shes typing the URL incoreectly. This is what
worked for me. Note there is no .com

www.homedepot.ca

gls858
 
Unread 15-08-2007, 02:40 PM   #3
Lisa Hetherington
Guest
 
Posts: n/a
Re: You don't have permission to access / on this server.

Thanks.
We typed it fine...we checked and double checked. It works for me too on my
computer, but not for my mom on her computer.

....Lisa

"gls858" <gls858***********> wrote in message
news:%23IYieEioHHA.1216@TK2MSFTNGP03.phx.gbl...
> hamiltoncruiser wrote:
>> My mom is having difficulty accessing this one site...homedepot.ca
>>
>> She gets:
>>
>> Forbidden
>> You don't have permission to access / on this server.
>>
>> It seems to be just for this site, she has had no other problems.
>> Any suggestions?
>>
>> ...Lisa
>>

>
> Works OK here. Maybe shes typing the URL incoreectly. This is what worked
> for me. Note there is no .com
>
> www.homedepot.ca
>
> gls858



 
Unread 15-08-2007, 02:40 PM   #4
gls858
Guest
 
Posts: n/a
Re: You don't have permission to access / on this server.

Lisa Hetherington wrote:
> Thanks.
> We typed it fine...we checked and double checked. It works for me too on my
> computer, but not for my mom on her computer.
>
> ...Lisa
>
> "gls858" <gls858***********> wrote in message
> news:%23IYieEioHHA.1216@TK2MSFTNGP03.phx.gbl...
>> hamiltoncruiser wrote:
>>> My mom is having difficulty accessing this one site...homedepot.ca
>>>
>>> She gets:
>>>
>>> Forbidden
>>> You don't have permission to access / on this server.
>>>
>>> It seems to be just for this site, she has had no other problems.
>>> Any suggestions?
>>>
>>> ...Lisa
>>>

>> Works OK here. Maybe shes typing the URL incoreectly. This is what worked
>> for me. Note there is no .com
>>
>> www.homedepot.ca
>>
>> gls858

>
>

Have you checked the Internet Option Security tab? Or maybe the Privacy
tab. Are your settings the same as hers?

gls858
 
Unread 15-08-2007, 02:40 PM   #5
Lisa Hetherington
Guest
 
Posts: n/a
Re: You don't have permission to access / on this server.


"gls858" <gls858***********> wrote in message
news:u$hmB7ioHHA.5032@TK2MSFTNGP02.phx.gbl...
> Lisa Hetherington wrote:
>> Thanks.
>> We typed it fine...we checked and double checked. It works for me too on
>> my computer, but not for my mom on her computer.
>>
>> ...Lisa
>>
>> "gls858" <gls858***********> wrote in message
>> news:%23IYieEioHHA.1216@TK2MSFTNGP03.phx.gbl...
>>> hamiltoncruiser wrote:
>>>> My mom is having difficulty accessing this one site...homedepot.ca
>>>>
>>>> She gets:
>>>>
>>>> Forbidden
>>>> You don't have permission to access / on this server.
>>>>
>>>> It seems to be just for this site, she has had no other problems.
>>>> Any suggestions?
>>>>
>>>> ...Lisa
>>>>
>>> Works OK here. Maybe shes typing the URL incoreectly. This is what
>>> worked for me. Note there is no .com
>>>
>>> www.homedepot.ca
>>>
>>> gls858

>>
>>

> Have you checked the Internet Option Security tab? Or maybe the Privacy
> tab. Are your settings the same as hers?
>
> gls858


I'm using Mozilla FF, she's using IE7....different settings.

Although I did try lowering her settings to less secure and that didn't
help.

....Lisa


 
Unread 15-08-2007, 02:40 PM   #6
gls858
Guest
 
Posts: n/a
Re: You don't have permission to access / on this server.

Lisa Hetherington wrote:
> "gls858" <gls858***********> wrote in message
> news:u$hmB7ioHHA.5032@TK2MSFTNGP02.phx.gbl...
>> Lisa Hetherington wrote:
>>> Thanks.
>>> We typed it fine...we checked and double checked. It works for me too on
>>> my computer, but not for my mom on her computer.
>>>
>>> ...Lisa
>>>
>>> "gls858" <gls858***********> wrote in message
>>> news:%23IYieEioHHA.1216@TK2MSFTNGP03.phx.gbl...
>>>> hamiltoncruiser wrote:
>>>>> My mom is having difficulty accessing this one site...homedepot.ca
>>>>>
>>>>> She gets:
>>>>>
>>>>> Forbidden
>>>>> You don't have permission to access / on this server.
>>>>>
>>>>> It seems to be just for this site, she has had no other problems.
>>>>> Any suggestions?
>>>>>
>>>>> ...Lisa
>>>>>
>>>> Works OK here. Maybe shes typing the URL incoreectly. This is what
>>>> worked for me. Note there is no .com
>>>>
>>>> www.homedepot.ca
>>>>
>>>> gls858
>>>

>> Have you checked the Internet Option Security tab? Or maybe the Privacy
>> tab. Are your settings the same as hers?
>>
>> gls858

>
> I'm using Mozilla FF, she's using IE7....different settings.
>
> Although I did try lowering her settings to less secure and that didn't
> help.
>
> ...Lisa
>
>

I was using IE7 Security set to med-high and Privacy set to medium.
You might try adding the site to the trusted zone, but it sounds more
like shes hitting a secured server. Have you had her try Firefox?
Other than that I'm out of ideas.

gls858
 
Unread 15-08-2007, 02:40 PM   #7
gls858
Guest
 
Posts: n/a
Re: You don't have permission to access / on this server.

Lisa Hetherington wrote:
> "gls858" <gls858***********> wrote in message
> news:u$hmB7ioHHA.5032@TK2MSFTNGP02.phx.gbl...
>> Lisa Hetherington wrote:
>>> Thanks.
>>> We typed it fine...we checked and double checked. It works for me too on
>>> my computer, but not for my mom on her computer.
>>>
>>> ...Lisa
>>>
>>> "gls858" <gls858***********> wrote in message
>>> news:%23IYieEioHHA.1216@TK2MSFTNGP03.phx.gbl...
>>>> hamiltoncruiser wrote:
>>>>> My mom is having difficulty accessing this one site...homedepot.ca
>>>>>
>>>>> She gets:
>>>>>
>>>>> Forbidden
>>>>> You don't have permission to access / on this server.
>>>>>
>>>>> It seems to be just for this site, she has had no other problems.
>>>>> Any suggestions?
>>>>>
>>>>> ...Lisa
>>>>>
>>>> Works OK here. Maybe shes typing the URL incoreectly. This is what
>>>> worked for me. Note there is no .com
>>>>
>>>> www.homedepot.ca
>>>>
>>>> gls858
>>>

>> Have you checked the Internet Option Security tab? Or maybe the Privacy
>> tab. Are your settings the same as hers?
>>
>> gls858

>
> I'm using Mozilla FF, she's using IE7....different settings.
>
> Although I did try lowering her settings to less secure and that didn't
> help.
>
> ...Lisa
>
>

Just had an additional thought. This is a home computer right? Our
content filter at work throws a similar message if a site is blocked.

gls858
 
Unread 15-08-2007, 02:40 PM   #8
Unknown
Guest
 
Posts: n/a
Re: You don't have permission to access / on this server.

Did you check Internet options--Content---ratings-- Click enable button and
check those settings. Other than that you may want to call your mothers ISP.
"Lisa Hetherington" <gerry.lisa@sympatico.ca> wrote in message
news:f3i3k5$uj6$1@news.datemas.de...
>
> "gls858" <gls858***********> wrote in message
> news:u$hmB7ioHHA.5032@TK2MSFTNGP02.phx.gbl...
>> Lisa Hetherington wrote:
>>> Thanks.
>>> We typed it fine...we checked and double checked. It works for me too
>>> on my computer, but not for my mom on her computer.
>>>
>>> ...Lisa
>>>
>>> "gls858" <gls858***********> wrote in message
>>> news:%23IYieEioHHA.1216@TK2MSFTNGP03.phx.gbl...
>>>> hamiltoncruiser wrote:
>>>>> My mom is having difficulty accessing this one site...homedepot.ca
>>>>>
>>>>> She gets:
>>>>>
>>>>> Forbidden
>>>>> You don't have permission to access / on this server.
>>>>>
>>>>> It seems to be just for this site, she has had no other problems.
>>>>> Any suggestions?
>>>>>
>>>>> ...Lisa
>>>>>
>>>> Works OK here. Maybe shes typing the URL incoreectly. This is what
>>>> worked for me. Note there is no .com
>>>>
>>>> www.homedepot.ca
>>>>
>>>> gls858
>>>
>>>

>> Have you checked the Internet Option Security tab? Or maybe the Privacy
>> tab. Are your settings the same as hers?
>>
>> gls858

>
> I'm using Mozilla FF, she's using IE7....different settings.
>
> Although I did try lowering her settings to less secure and that didn't
> help.
>
> ...Lisa
>



 
Unread 15-08-2007, 02:40 PM   #9
Lisa Hetherington
Guest
 
Posts: n/a
Re: You don't have permission to access / on this server.


"gls858" <gls858***********> wrote in message
news:e8H25QjoHHA.4196@TK2MSFTNGP06.phx.gbl...
> Lisa Hetherington wrote:
>> "gls858" <gls858***********> wrote in message
>> news:u$hmB7ioHHA.5032@TK2MSFTNGP02.phx.gbl...
>>> Lisa Hetherington wrote:
>>>> Thanks.
>>>> We typed it fine...we checked and double checked. It works for me too
>>>> on my computer, but not for my mom on her computer.
>>>>
>>>> ...Lisa
>>>>
>>>> "gls858" <gls858***********> wrote in message
>>>> news:%23IYieEioHHA.1216@TK2MSFTNGP03.phx.gbl...
>>>>> hamiltoncruiser wrote:
>>>>>> My mom is having difficulty accessing this one site...homedepot.ca
>>>>>>
>>>>>> She gets:
>>>>>>
>>>>>> Forbidden
>>>>>> You don't have permission to access / on this server.
>>>>>>
>>>>>> It seems to be just for this site, she has had no other problems.
>>>>>> Any suggestions?
>>>>>>
>>>>>> ...Lisa
>>>>>>
>>>>> Works OK here. Maybe shes typing the URL incoreectly. This is what
>>>>> worked for me. Note there is no .com
>>>>>
>>>>> www.homedepot.ca
>>>>>
>>>>> gls858
>>>>
>>> Have you checked the Internet Option Security tab? Or maybe the Privacy
>>> tab. Are your settings the same as hers?
>>>
>>> gls858

>>
>> I'm using Mozilla FF, she's using IE7....different settings.
>>
>> Although I did try lowering her settings to less secure and that didn't
>> help.
>>
>> ...Lisa

> I was using IE7 Security set to med-high and Privacy set to medium.
> You might try adding the site to the trusted zone, but it sounds more
> like shes hitting a secured server. Have you had her try Firefox?
> Other than that I'm out of ideas.
>
> gls858


Those are mom's settings too.
And I trued adding it as a trusted site but IE said the site had to start
with "https" and this site doesn't.
I'll suggest she tries FF.
Thanks for all the suggestions.

....Lisa



 
Unread 15-08-2007, 02:40 PM   #10
gls858
Guest
 
Posts: n/a
Re: You don't have permission to access / on this server.

Lisa Hetherington wrote:
> "gls858" <gls858***********> wrote in message
> news:e8H25QjoHHA.4196@TK2MSFTNGP06.phx.gbl...
>> Lisa Hetherington wrote:
>>> "gls858" <gls858***********> wrote in message
>>> news:u$hmB7ioHHA.5032@TK2MSFTNGP02.phx.gbl...
>>>> Lisa Hetherington wrote:
>>>>> Thanks.
>>>>> We typed it fine...we checked and double checked. It works for me too
>>>>> on my computer, but not for my mom on her computer.
>>>>>
>>>>> ...Lisa
>>>>>
>>>>> "gls858" <gls858***********> wrote in message
>>>>> news:%23IYieEioHHA.1216@TK2MSFTNGP03.phx.gbl...
>>>>>> hamiltoncruiser wrote:
>>>>>>> My mom is having difficulty accessing this one site...homedepot.ca
>>>>>>>
>>>>>>> She gets:
>>>>>>>
>>>>>>> Forbidden
>>>>>>> You don't have permission to access / on this server.
>>>>>>>
>>>>>>> It seems to be just for this site, she has had no other problems.
>>>>>>> Any suggestions?
>>>>>>>
>>>>>>> ...Lisa
>>>>>>>
>>>>>> Works OK here. Maybe shes typing the URL incoreectly. This is what
>>>>>> worked for me. Note there is no .com
>>>>>>
>>>>>> www.homedepot.ca
>>>>>>
>>>>>> gls858
>>>> Have you checked the Internet Option Security tab? Or maybe the Privacy
>>>> tab. Are your settings the same as hers?
>>>>
>>>> gls858
>>> I'm using Mozilla FF, she's using IE7....different settings.
>>>
>>> Although I did try lowering her settings to less secure and that didn't
>>> help.
>>>
>>> ...Lisa

>> I was using IE7 Security set to med-high and Privacy set to medium.
>> You might try adding the site to the trusted zone, but it sounds more
>> like shes hitting a secured server. Have you had her try Firefox?
>> Other than that I'm out of ideas.
>>
>> gls858

>
> Those are mom's settings too.
> And I trued adding it as a trusted site but IE said the site had to start
> with "https" and this site doesn't.
> I'll suggest she tries FF.
> Thanks for all the suggestions.
>
> ...Lisa
>
>
>

Sounds like the require authentication box is checked in the
trusted sites. It's at the bottom of the dialog box.
 
 

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
S2k3 Cannot access C$ but have correct permission Kat Windows Server 2003 33 28-08-2007 05:24 AM
S2k3 Cannot access C$ but have correct permission Kat Windows Server 2003 1 28-08-2007 05:21 AM
Default Access Permission to C: or %system root% sam Windows Server 2003 0 28-08-2007 03:40 AM
GPO to Allow Access (Remote access permission) in dial in tab tnt Windows Server 2003 3 27-08-2007 11:39 PM
GPO to Allow Access (Remote access permission) in dial in tab tnt Windows Server 2003 3 27-08-2007 11:37 PM


< Home - Windows Help - MS Office Help - Hardware Support >


New To Site? Need Help?

All times are GMT. The time now is 10:55 PM.


vBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
Copyright © 2005-2013, TechTalkz.com. All Rights Reserved - Privacy Policy
Valid XHTML 1.0 Transitional